#openstack-meeting: ironic

Meeting started by devananda at 19:01:01 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (devananda, 19:01:15)

  1. announcements (devananda, 19:01:28)
    1. http://junodesignsummit.sched.org/ (devananda, 19:04:07)

  2. sub-team reports (devananda, 19:04:52)
    1. https://etherpad.openstack.org/p/IronicCI would be a good place for that (adam_g, 19:12:11)
    2. https://review.openstack.org/#/c/90233/ <-- factoring (JoshNang, 19:16:04)
    3. http://openstacksummitmay2014atlanta.sched.org/event/754c3678d31f9f74e020b9a1e6f4dece (devananda, 19:18:57)

  3. vendor passthru (devananda, 19:20:15)
  4. allow CLI to trigger a deploy (devananda, 19:21:05)
    1. https://wiki.openstack.org/wiki/Icehouse_Release_Schedule (comstud, 19:22:01)
    2. https://review.openstack.org/#/c/89301/ (lucasagomes, 19:24:57)
    3. ACTION: devananda to follow up on https://review.openstack.org/#/c/89301/ and clarify that the CLI should not have set-provision-state (devananda, 19:26:15)

  5. oslo sync status (devananda, 19:26:53)
  6. console support (devananda, 19:31:02)
    1. https://review.openstack.org/#/c/64100/ (devananda, 19:31:26)

  7. console support (devananda, 19:31:52)
  8. open discussion (devananda, 19:34:39)
    1. https://github.com/rackerlabs/ironic-neutron-plugin (morgabra, 19:40:30)


Meeting ended at 20:01:08 UTC (full logs).

Action items

  1. devananda to follow up on https://review.openstack.org/#/c/89301/ and clarify that the CLI should not have set-provision-state


Action items, by person

  1. devananda
    1. devananda to follow up on https://review.openstack.org/#/c/89301/ and clarify that the CLI should not have set-provision-state
  2. openstack
    1. devananda to follow up on https://review.openstack.org/#/c/89301/ and clarify that the CLI should not have set-provision-state


People present (lines said)

  1. devananda (118)
  2. jroll (24)
  3. morgabra (22)
  4. comstud (20)
  5. adam_g (15)
  6. lucasagomes (13)
  7. gmatefi (13)
  8. JayF (12)
  9. linggao (9)
  10. GheRivero (7)
  11. dtantsur (6)
  12. yuriyz (4)
  13. vkozhukalov (4)
  14. openstack (3)
  15. agordeev2 (3)
  16. matty_dubs (2)
  17. romcheg1 (2)
  18. JoshNang (2)
  19. mrda (1)
  20. rloo (1)


Generated by MeetBot 0.1.4.