#openstack-meeting: ironic

Meeting started by devananda at 19:01:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (devananda, 19:02:16)

  1. announcements (devananda, 19:02:37)
  2. status report (devananda, 19:06:26)
  3. status report: open reviews and release cycle (devananda, 19:06:36)
    1. https://review.openstack.org/#/projects/openstack/ironic,dashboards/important-changes:review-inbox-dashboard (NobodyCam, 19:08:04)
    2. http://status.openstack.org/reviews/ (devananda, 19:13:22)
    3. reviewday's weighting isn't in line with core perception of what's important. enhancements to gerrit would be great, but need a java developer (devananda, 19:22:03)
    4. feedback/fixes to reviewday are welcome, while changes to gerrit will take longer / has external dependencies (devananda, 19:23:25)

  4. subteam: CI testing (devananda, 19:24:30)
  5. fedora support (devananda, 19:32:43)
  6. discuss new subteams (devananda, 19:41:58)
    1. ACTION: devananda to add lifeless and dtantsur to spec review team (devananda, 19:43:48)
    2. ACTION: devananda to add russell_h to specs review team (devananda, 19:44:51)
    3. https://wiki.openstack.org/wiki/Bugs (devananda, 19:46:13)
    4. https://wiki.openstack.org/wiki/BugTriage (devananda, 19:46:21)

  7. open discussion (devananda, 19:51:59)


Meeting ended at 20:00:32 UTC (full logs).

Action items

  1. devananda to add lifeless and dtantsur to spec review team
  2. devananda to add russell_h to specs review team


Action items, by person

  1. devananda
    1. devananda to add lifeless and dtantsur to spec review team
    2. devananda to add russell_h to specs review team
  2. dtantsur
    1. devananda to add lifeless and dtantsur to spec review team
  3. lifeless
    1. devananda to add lifeless and dtantsur to spec review team
  4. russell_h
    1. devananda to add russell_h to specs review team


People present (lines said)

  1. devananda (100)
  2. lifeless (42)
  3. dtantsur (33)
  4. lucasagomes (19)
  5. NobodyCam (17)
  6. rloo (8)
  7. fungi (8)
  8. russell_h (7)
  9. uvirtbot (7)
  10. yuriyz (4)
  11. pleia2 (4)
  12. openstack (4)
  13. GheRivero (3)
  14. max_lobur (1)
  15. gmatefi (1)


Generated by MeetBot 0.1.4.