#openstack-meeting: ironic

Meeting started by devananda at 19:00:56 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (devananda, 19:01:13)

  1. progress reports (devananda, 19:03:54)
    1. https://review.openstack.org/94923 (devananda, 19:04:56)
    2. ACTION: devananda to write up the pros/cons to test-and-set vs. serializing API actions on the spec (devananda, 19:11:53)
    3. ACTION: lucasagomes to add links to driver-info related QA patches to https://etherpad.openstack.org/p/IronicWhiteBoard (devananda, 19:14:14)
    4. ACTION: anyone familiar with tempest/devstack to help by reviewing said patches (devananda, 19:14:28)

  2. subteam: integration testing (devananda, 19:15:57)
    1. https://review.openstack.org/#/q/status:open+project:openstack/tempest+branch:master+topic:bp/missing-baremetal-api-test,n,z (devananda, 19:18:05)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-May/035827.html (adam_g, 19:20:35)
    3. ACTION: mrda to follow up with joshua hesketh (jhesketh) on the thrid-party-CI thing (NobodyCam, 19:22:30)
    4. ACTION: mrda to follow up with joshua hesketh (jhesketh) on the thrid-party-CI thing (NobodyCam, 19:22:47)

  3. subteam: bug triage (devananda, 19:26:28)
    1. ACTION: devananda to send email to ML that we're doing a bug cleanup (devananda, 19:38:41)
    2. dtantsur on PTO next monday (devananda, 19:39:05)

  4. ironic python agent (devananda, 19:40:10)
    1. https://github.com/rackerlabs/ironic-neutron-plugin/ (jroll, 19:42:04)

  5. oslo (devananda, 19:46:22)
  6. discussion - sfdisk vs parted (devananda, 19:50:39)
  7. something else (devananda, 19:51:15)
    1. super awesome new review dashboards! http://goo.gl/hqRrRw and http://goo.gl/5O3SWt (devananda, 19:52:43)

  8. discussion - sfdisk vs parted (devananda, 19:53:24)
    1. https://bugs.launchpad.net/ironic/+bug/1317647 (devananda, 19:58:41)


Meeting ended at 20:00:58 UTC (full logs).

Action items

  1. devananda to write up the pros/cons to test-and-set vs. serializing API actions on the spec
  2. lucasagomes to add links to driver-info related QA patches to https://etherpad.openstack.org/p/IronicWhiteBoard
  3. anyone familiar with tempest/devstack to help by reviewing said patches
  4. mrda to follow up with joshua hesketh (jhesketh) on the thrid-party-CI thing
  5. mrda to follow up with joshua hesketh (jhesketh) on the thrid-party-CI thing
  6. devananda to send email to ML that we're doing a bug cleanup


Action items, by person

  1. devananda
    1. devananda to write up the pros/cons to test-and-set vs. serializing API actions on the spec
    2. devananda to send email to ML that we're doing a bug cleanup
  2. lucasagomes
    1. lucasagomes to add links to driver-info related QA patches to https://etherpad.openstack.org/p/IronicWhiteBoard
  3. mrda
    1. mrda to follow up with joshua hesketh (jhesketh) on the thrid-party-CI thing
    2. mrda to follow up with joshua hesketh (jhesketh) on the thrid-party-CI thing
  4. openstack
    1. lucasagomes to add links to driver-info related QA patches to https://etherpad.openstack.org/p/IronicWhiteBoard


People present (lines said)

  1. devananda (120)
  2. dtantsur (44)
  3. NobodyCam (24)
  4. lucasagomes (23)
  5. jroll (22)
  6. lifeless (12)
  7. rloo (11)
  8. GheRivero (11)
  9. adam_g (9)
  10. mrda (8)
  11. JayF (7)
  12. romcheg (6)
  13. dwalleck (5)
  14. openstack (4)
  15. Shrews (4)
  16. russell_h (3)
  17. matty_dubs (3)
  18. Longgeek (1)
  19. uvirtbot (1)


Generated by MeetBot 0.1.4.