#openstack-meeting: ironic

Meeting started by devananda at 19:01:36 UTC (full logs).

Meeting summary

  1. announcements (devananda, 19:02:09)
    1. ACTION: devananda to draft plan to re-land commit ce3f9e5fa9cd05f3ee3bb0cc7d06521d05901cf4 in a non-breaking way (devananda, 19:07:15)

  2. release cycle progress report (devananda, 19:08:25)
    1. review jam tomorrow (Tuesday PST morning / GMT afternoon) (devananda, 19:14:49)
    2. https://review.openstack.org/95789 (lucasagomes, 19:17:23)

  3. subteam: integration testing (devananda, 19:17:59)
  4. subteam: bugs (devananda, 19:21:08)
    1. ACTION: devananda to write a wiki on bug tags, link from our main wiki (devananda, 19:30:46)

  5. subteam: IPA (devananda, 19:31:04)
    1. https://review.openstack.org/#/c/98506/ (NobodyCam, 19:32:03)
    2. spec for IPA's driver now available -- please review! https://review.openstack.org/#/c/98506/ (devananda, 19:32:10)

  6. subteam: oslo (devananda, 19:38:54)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-June/036950.html (devananda, 19:40:24)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-June/036950.html (lucasagomes, 19:42:24)

  7. open discussion (devananda, 19:47:52)
    1. mid-cycle announced: details here: https://wiki.openstack.org/wiki/Sprints/BeavertonJunoSprint (devananda, 19:49:11)
    2. https://etherpad.openstack.org/p/juno-ironic-sprint (devananda, 19:50:53)


Meeting ended at 19:57:05 UTC (full logs).

Action items

  1. devananda to draft plan to re-land commit ce3f9e5fa9cd05f3ee3bb0cc7d06521d05901cf4 in a non-breaking way
  2. devananda to write a wiki on bug tags, link from our main wiki


Action items, by person

  1. devananda
    1. devananda to draft plan to re-land commit ce3f9e5fa9cd05f3ee3bb0cc7d06521d05901cf4 in a non-breaking way
    2. devananda to write a wiki on bug tags, link from our main wiki


People present (lines said)

  1. devananda (108)
  2. jroll (27)
  3. lifeless (25)
  4. lucasagomes (22)
  5. NobodyCam (20)
  6. adam_g (11)
  7. JayF (6)
  8. Shrews (6)
  9. openstack (4)
  10. linggao (3)
  11. GheRivero (3)
  12. rloo (2)
  13. uvirtbot (2)
  14. matty_dubs (1)
  15. JoshNang (1)


Generated by MeetBot 0.1.4.