#openstack-meeting: ironic

Meeting started by devananda at 19:01:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (devananda, 19:01:23)

  1. greetings, announcement, etc (devananda, 19:02:07)
    1. https://wiki.openstack.org/wiki/Sprints/BeavertonJunoSprint (devananda, 19:03:44)

  2. Release cycle progress report (NobodyCam, 19:10:08)
    1. https://review.openstack.org/96136 (lucasagomes, 19:11:54)
    2. https://review.openstack.org/101864 (lucasagomes, 19:12:02)

  3. Sub-team status reports (NobodyCam, 19:14:53)
    1. devstack support for Ironic is working on fedora now (devananda, 19:29:13)
    2. AGREED: continue using assignee + "in progress" in the current (flexible) way, document our expectation that an assigned bug must be actively worked on, and create a script (or URL with result of script) displaying forgotten bugs for all to see (devananda, 19:44:34)
    3. oslo.db patch is ready, but still has a few problems with db migration tests. We should merge it once those are fixed, and enable db migration tests in Ironic's gate at that time. (devananda, 19:47:42)
    4. https://review.openstack.org/#/c/101920/ (romcheg, 19:47:57)
    5. seeking volunteers for creating grenade testing for upgrades from nova-baremetal to ironic. reference: https://review.openstack.org/#/c/95025/ (devananda, 19:53:49)
    6. https://review.openstack.org/#/c/95025/ (devananda, 19:56:38)

  4. open discussion (devananda, 19:57:16)


Meeting ended at 20:01:12 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. devananda (91)
  2. NobodyCam (46)
  3. dtantsur (41)
  4. lucasagomes (35)
  5. jroll (29)
  6. romcheg (24)
  7. matty_dubs (10)
  8. mrda (10)
  9. rloo_ (9)
  10. adam_g (7)
  11. Shrews (6)
  12. ifarkas (5)
  13. GheRivero (4)
  14. openstack (4)


Generated by MeetBot 0.1.4.