#openstack-meeting: ironic

Meeting started by devananda at 19:01:40 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (devananda, 19:01:58)

  1. announcements (devananda, 19:02:40)
    1. https://wiki.openstack.org/wiki/Juno_Release_Schedule (devananda, 19:05:36)

  2. release cycle status (devananda, 19:06:58)
    1. https://blueprints.launchpad.net/ironic/+spec/seamicro-serial-console (harshada_kakad, 19:11:02)
    2. AGREED: spec freeze moved to EOD today, instead of EOD thursday. (devananda, 19:15:49)
    3. None of the remaining specs proposed in time for Juno are likely to be landed anyway (they are contentious / related to discovery in some way / need to be discussed at the summit) (devananda, 19:16:30)
    4. http://lists.openstack.org/pipermail/openstack-dev/2014-August/041960.html (NobodyCam, 19:17:41)
    5. https://launchpad.net/ironic/+milestone/juno-3 (devananda, 19:19:18)
    6. we should better document and communicate the spec process (interactions with launchpad in particular) for Kilo (devananda, 19:25:36)
    7. https://review.openstack.org/#/c/113276/ (lucasagomes, 19:29:44)

  3. subteam status reports (devananda, 19:38:19)
    1. https://etherpad.openstack.org/p/IronicCI (NobodyCam, 19:39:12)
    2. https://review.openstack.org/#/q/topic:ironic_grenade,n,z (adam_g, 19:39:34)
    3. https://review.openstack.org/#/q/topic:ironic_tempest,n,z (adam_g, 19:39:40)
    4. https://review.openstack.org/#/c/99677/ (lucasagomes, 19:42:51)
    5. http://www.mail-archive.com/openstack-dev@lists.openstack.org/msg31525.html (NobodyCam, 19:47:27)
    6. oslo.utils landed in ironic last week and the oslo.incubator modules were also updated. (devananda, 19:49:01)
    7. DO NOT approve changes to ironic/nova/* without coordinating with mrda or devananda (devananda, 19:52:44)
    8. https://review.openstack.org/#/c/112402/ (adam_g, 19:56:06)

  4. Open Discussion (devananda, 19:57:03)
    1. https://review.openstack.org/#/c/111232/ (devananda, 19:57:35)
    2. concern that https://review.openstack.org/#/c/111232/ may adversely impact work on prioritized specs for Juno3. perhaps bump to after? (devananda, 20:01:08)


Meeting ended at 20:01:30 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. devananda (136)
  2. NobodyCam (42)
  3. lucasagomes (28)
  4. JayF (28)
  5. dtantsur (22)
  6. harshada_kakad (21)
  7. jroll (17)
  8. adam_g (16)
  9. mrda (15)
  10. wanyen (15)
  11. rloo (11)
  12. GheRivero (7)
  13. openstack (4)
  14. rameshg87 (4)
  15. Shrews (3)
  16. rameshg87_ (2)
  17. uvirtbot (2)
  18. comstud (2)
  19. linggao (1)
  20. matty_dubs (1)


Generated by MeetBot 0.1.4.