#openstack-meeting: Ironic

Meeting started by devananda at 19:00:43 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (devananda, 19:00:58)

  1. announcements (devananda, 19:01:30)
  2. Juno RC status (devananda, 19:05:43)
    1. https://launchpad.net/ironic/+milestone/juno-rc1 (devananda, 19:05:51)
    2. https://review.openstack.org/#/q/status:open+project:openstack/ironic+branch:master+topic:hash-ring,n,z (devananda, 19:07:12)
    3. https://launchpad.net/bugs/1373671 (lucasagomes, 19:16:25)
    4. https://wiki.openstack.org/wiki/Juno_Release_Schedule (lucasagomes, 19:22:50)

  3. Kilo planning (devananda, 19:23:36)
    1. AGREED: kilo specs to re-open this week, preceeded by an email describing the changes over Juno process (devananda, 19:31:00)
    2. AGREED: Kilo specs may be initially done as a light-weight proposal only, to guage direction and interest before investing lots of time in a full spec (devananda, 19:31:36)
    3. https://docs.google.com/spreadsheets/d/1XBKdeDeGfaRYaThjIIoYRwe_zPensECnxsKUuqdoVmQ/edit#gid=0 (devananda, 19:34:45)

  4. subteam reports (devananda, 19:35:28)
    1. tempest parallel test has exposed https://launchpad.net/bugs/1310135 - fixes are proposed to nova and ironic (devananda, 19:38:51)
    2. tempest parallel test shoudl stay non-voting for a few weeks of stability while we gather logstash data and ensure it is stable before enabling voting (devananda, 19:39:19)
    3. ISO target for iLO driver proposed to disk-image-builder at https://review.openstack.org/#/c/123642/ (devananda, 19:45:10)

  5. open discussion (devananda, 19:49:47)


Meeting ended at 19:59:35 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. devananda (132)
  2. lucasagomes (48)
  3. NobodyCam (30)
  4. dtantsur (28)
  5. jroll (21)
  6. wanyen (16)
  7. JayF (14)
  8. adam_g (12)
  9. BertieFulton (7)
  10. uvirtbot (7)
  11. harshada_kakad (6)
  12. rloo (5)
  13. linggao (3)
  14. openstack (3)
  15. GheRivero (2)
  16. romcheg (1)


Generated by MeetBot 0.1.4.