#openstack-meeting-3: ironic

Meeting started by devananda at 05:00:33 UTC (full logs).

Meeting summary

  1. announcements (devananda, 05:02:29)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-December/053617.html (devananda, 05:03:49)
    2. http://lists.openstack.org/pipermail/openstack-dev/2014-December/053618.html (devananda, 05:04:25)

  2. subteam status reports (devananda, 05:11:23)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (devananda, 05:11:35)
    2. it looks like we still need to get reviews on the iRMC and AMT drivers (devananda, 05:16:32)
    3. many new bugs, and lots of stale bugs. we should clean this up before kilo-3 (at the latest) (devananda, 05:17:14)
    4. https://review.openstack.org/#/c/134865/ yeah; I've been looking at this. Others should too. (JayF, 05:18:08)

  3. new state machine code reviews (devananda, 05:20:47)
    1. https://review.openstack.org/#/q/status:open+project:openstack/ironic+branch:master+topic:bp/new-ironic-state-machine,n,z (devananda, 05:22:30)

  4. stable branch maintenance (devananda, 05:28:01)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-December/053366.html (devananda, 05:28:07)

  5. AMT spec (devananda, 05:37:14)
    1. AGREED: we need a generic way to store a user-requested persistent boot device settign which has not been applied yet, and then only apply it during the reboot phase (devananda, 05:51:19)

  6. breakign change for IPA (devananda, 05:54:17)
    1. http://lists.openstack.org/pipermail/openstack-dev/2014-December/053662.html (devananda, 05:54:20)


Meeting ended at 06:02:59 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. devananda (128)
  2. jroll (75)
  3. JayF (25)
  4. NobodyCam (22)
  5. lintan (20)
  6. Haomeng (11)
  7. naohirot (10)
  8. rameshg87 (10)
  9. wanyen (8)
  10. openstack (4)


Generated by MeetBot 0.1.4.