#openstack-meeting-3: Ironic

Meeting started by NobodyCam at 17:00:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (NobodyCam, 17:00:15)

  1. Greetings, roll-call and announcements (NobodyCam, 17:00:22)
  2. announcements: (NobodyCam, 17:01:36)
    1. http://lists.openstack.org/pipermail/openstack-dev/2015-May/065072.html (NobodyCam, 17:04:37)

  3. SubTeam: status report are posted on the Whiteboard (NobodyCam, 17:05:51)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (NobodyCam, 17:05:52)
    2. https://etherpad.openstack.org/p/YVR-QA-testing-beyond-the-gate (krtaylor, 17:09:15)
    3. https://etherpad.openstack.org/p/YVR-QA-testing-beyond-the-gate (NobodyCam, 17:09:45)

  4. Neutron meeting recap (NobodyCam, 17:13:51)
  5. Should Ironic modify filesystems on disk (NobodyCam, 17:19:41)
    1. https://review.openstack.org/#/c/173142 (NobodyCam, 17:20:27)
    2. AGREED: ironic should not cross the user-data/operator-control-plane boundary and start editing files within the user's instance directly; it must rely on existing APIs for that (eg, cloud-init) (devananda, 17:25:43)

  6. Should remainder of PEP8 compliance work be done? (NobodyCam, 17:27:06)
    1. https://bugs.launchpad.net/ironic/+bug/1421522 (NobodyCam, 17:27:25)
    2. https://review.openstack.org/#/c/186021 (NobodyCam, 17:32:49)
    3. VOTE: Voted on "should we enable E123,6,7,8 checks?" Results are, yes: 11, abstain: 4, no: 2 (devananda, 17:36:37)
    4. AGREED: enable E 123,6,7,8 checks (devananda, 17:37:46)

  7. Ironic Mid-Cycle Sprint (NobodyCam, 17:38:27)
    1. http://events.linuxfoundation.org/events/linuxcon-north-america/extend-the-experience/co-located-events (devananda, 17:41:52)
    2. ACTION: devananda to post a poll for midcycle dates (devananda, 17:49:10)

  8. capabilities (NobodyCam, 17:50:41)
    1. https://review.openstack.org/186536 (gabriel-bezerra, 17:53:04)

  9. Open Discussion / Food For Thought (NobodyCam, 17:57:31)
    1. https://review.openstack.org/#/c/161832/ (clif_h, 17:57:51)


Meeting ended at 18:00:36 UTC (full logs).

Action items

  1. devananda to post a poll for midcycle dates


Action items, by person

  1. devananda
    1. devananda to post a poll for midcycle dates


People present (lines said)

  1. devananda (97)
  2. NobodyCam (92)
  3. jroll (59)
  4. rloo (33)
  5. jlvillal (27)
  6. dtantsur (23)
  7. BadCub (20)
  8. Nisha (12)
  9. clif_h (11)
  10. openstack (11)
  11. JayF (10)
  12. gabriel-bezerra (9)
  13. dansmith (8)
  14. krtaylor (8)
  15. sambetts (8)
  16. TheJulia (5)
  17. cinerama (3)
  18. thiagop (2)
  19. natorious (2)
  20. _lintan (2)
  21. wanyen (1)
  22. afaranha (1)


Generated by MeetBot 0.1.4.