#openstack-meeting-3: Ironic

Meeting started by NobodyCam at 17:02:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (NobodyCam, 17:02:29)

  1. Greetings, roll-call and announcements (NobodyCam, 17:02:43)
  2. announcements: (NobodyCam, 17:03:45)
  3. Mid-Cycle (NobodyCam, 17:05:39)
    1. https://etherpad.openstack.org/p/ironic-liberty-midcycle (jroll, 17:13:06)
    2. https://etherpad.openstack.org/p/ironic-liberty-midcycle (jroll, 17:13:09)

  4. SubTeam: status report (NobodyCam, 17:15:09)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (NobodyCam, 17:15:12)

  5. New dashboard proposed by huawei (NobodyCam, 17:24:35)
    1. https://github.com/niuzhenguo/ironic-dashboard (NobodyCam, 17:24:35)
    2. https://review.openstack.org/191131 (NobodyCam, 17:24:35)
    3. https://review.openstack.org/#/c/191142/ (zhenguo, 17:28:09)
    4. ACTION: zhenguo put Ironic dashup on stackforge and bring attention to it via the ML (NobodyCam, 17:34:35)

  6. Mircoversion guideline (NobodyCam, 17:37:26)
    1. https://review.openstack.org/187112 (NobodyCam, 17:37:27)

  7. Open Discussion / Food For Thought (NobodyCam, 17:50:16)


Meeting ended at 18:01:23 UTC (full logs).

Action items

  1. zhenguo put Ironic dashup on stackforge and bring attention to it via the ML


Action items, by person

  1. zhenguo
    1. zhenguo put Ironic dashup on stackforge and bring attention to it via the ML


People present (lines said)

  1. NobodyCam (104)
  2. jroll (71)
  3. dtantsur (57)
  4. lucasagomes (54)
  5. rloo (48)
  6. BadCub (24)
  7. alex_xu (20)
  8. zhenguo (17)
  9. jlvillal (13)
  10. naohirot (12)
  11. TheJulia (11)
  12. openstack (5)
  13. krtaylor (3)
  14. sambetts (3)
  15. cinerama (2)
  16. wanyen (2)
  17. cdearborn (1)
  18. JoshNang (1)
  19. devananda (0)


Generated by MeetBot 0.1.4.