#openstack-meeting-3: ironic

Meeting started by devananda at 17:01:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (devananda, 17:01:45)

  1. announcements (devananda, 17:02:43)
    1. https://www.eventbrite.com/e/openstack-ironic-sprint-august-2015-tickets-17533862254 (devananda, 17:04:14)
    2. https://etherpad.openstack.org/p/ironic-liberty-midcycle (NobodyCam, 17:05:51)
    3. midcycle sprint is the week before LinuxCon NA, in the same city -- just FYI for those who may be attending both events (devananda, 17:07:15)

  2. subteam status reports (devananda, 17:08:27)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (devananda, 17:08:49)
    2. https://review.openstack.org/#/c/166513/ (lucasagomes, 17:22:50)

  3. node names (devananda, 17:24:13)
    1. https://review.openstack.org/#/c/193587 (NobodyCam, 17:25:40)
    2. https://tools.ietf.org/html/rfc3986#page-11 (devananda, 17:29:21)
    3. https://bugs.launchpad.net/ironic/+bug/1434376 (devananda, 17:36:49)

  4. release model spec (devananda, 17:39:55)
    1. https://review.openstack.org/#/c/185171/ (devananda, 17:40:09)

  5. liberty priorities (devananda, 17:48:23)
  6. how about we just call them priorities (devananda, 17:48:32)
    1. https://docs.google.com/spreadsheets/d/1Hxyfy60hN_Fit0b-plsPzK6yW3ePQC5IfwuzJwltlbo (devananda, 17:50:46)
    2. ACTION: devananda to think about the ways we have/should track and communicate major project priorities (devananda, 17:56:26)

  7. open discussion (devananda, 17:56:40)
    1. https://review.openstack.org/#/c/196229/ (lucasagomes, 17:57:56)


Meeting ended at 18:00:39 UTC (full logs).

Action items

  1. devananda to think about the ways we have/should track and communicate major project priorities


Action items, by person

  1. devananda
    1. devananda to think about the ways we have/should track and communicate major project priorities


People present (lines said)

  1. devananda (97)
  2. lucasagomes (48)
  3. jroll (40)
  4. rloo (29)
  5. NobodyCam (26)
  6. dtantsur (18)
  7. rameshg87 (11)
  8. jlvillal (9)
  9. gabriel-bezerra (7)
  10. openstack (7)
  11. Sukhdev (3)
  12. krtaylor (2)
  13. JoshNang (2)
  14. TheJulia (1)
  15. BadCub (1)
  16. nobodycam (0)


Generated by MeetBot 0.1.4.