#openstack-meeting-3: ironic

Meeting started by devananda at 17:00:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (devananda, 17:00:32)

  1. subteam status reports (devananda, 17:01:50)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (devananda, 17:02:17)
    2. https://review.openstack.org/#/c/187762/ (lucasagomes, 17:13:23)
    3. https://docs.google.com/spreadsheets/d/1Hxyfy60hN_Fit0b-plsPzK6yW3ePQC5IfwuzJwltlbo (devananda, 17:14:30)

  2. scripts that do not fit into our current project repositories (devananda, 17:18:06)
    1. https://github.com/rackerlabs/onmetal-scripts (jroll, 17:24:57)
    2. https://review.openstack.org/#/c/211301/ (thiagop, 17:29:07)
    3. https://review.openstack.org/#/c/158577 (NobodyCam, 17:29:38)
    4. ACTION: rameshg87 to wiki'fy the results of this discussion: vendors can create tool / utility repos without needing to put them under the "ironic" project umbrella, and should link from wiki page (devananda, 17:37:28)

  3. patches adding copyright headers (devananda, 17:37:45)
    1. https://review.openstack.org/212973 (devananda, 17:38:11)
    2. ACTION: devananda to follow up with infra and/or legal team on this (devananda, 17:41:21)

  4. driver name length limit (devananda, 17:42:54)
    1. https://review.openstack.org/#/c/209605/ (devananda, 17:43:10)
    2. AGREED: use 255 for the driver name field length in the db, unless we find out that there is another limit (eg, python entrypoint length) (devananda, 17:47:49)

  5. open discussion (devananda, 17:48:02)


Meeting ended at 18:00:28 UTC (full logs).

Action items

  1. rameshg87 to wiki'fy the results of this discussion: vendors can create tool / utility repos without needing to put them under the "ironic" project umbrella, and should link from wiki page
  2. devananda to follow up with infra and/or legal team on this


Action items, by person

  1. devananda
    1. devananda to follow up with infra and/or legal team on this
  2. rameshg87
    1. rameshg87 to wiki'fy the results of this discussion: vendors can create tool / utility repos without needing to put them under the "ironic" project umbrella, and should link from wiki page


People present (lines said)

  1. devananda (140)
  2. jroll (80)
  3. lucasagomes (65)
  4. NobodyCam (41)
  5. rloo (40)
  6. mrda (29)
  7. thiagop (27)
  8. jlvillal (20)
  9. BadCub (16)
  10. rameshg87 (13)
  11. betherly (13)
  12. TheJulia (11)
  13. trown (9)
  14. sambetts (9)
  15. yuriyz (5)
  16. openstack (5)
  17. gabriel-bezerra (4)
  18. saripurigopi (1)
  19. vdrok_ (1)
  20. JoshNang (1)
  21. mariojv (1)


Generated by MeetBot 0.1.4.