#openstack-meeting-3: ironic

Meeting started by jroll at 16:59:57 UTC (full logs).

Meeting summary

  1. announcements and reminders (jroll, 17:01:25)
    1. reminder that our midcycle is happening ONLINE on february 16-18 (devananda, 17:06:45)
    2. reminder to focus on our priorities - gate improvements, neutron integration work, manual cleaning (devananda, 17:07:25)

  2. subteam status reports (jroll, 17:08:47)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (jroll, 17:08:56)
    2. https://wiki.openstack.org/wiki/ThirdPartySystems (krtaylor, 17:26:59)

  3. should we support a new feature to accept header 'X-Openstack-Request-ID' as request_id? (jroll, 17:29:03)
    1. https://etherpad.openstack.org/p/Ironic-openstack-request-id (jroll, 17:29:10)
    2. https://etherpad.openstack.org/p/Ironic-openstack-request-id (lintan_, 17:29:47)
    3. http://lists.openstack.org/pipermail/openstack-dev/2016-January/085176.html (vdrok, 17:36:54)
    4. https://blueprints.launchpad.net/nova/+spec/cross-service-request-id seems pretty clear that the request-ID changes at service boundaries :-( (mgould, 17:41:51)
    5. AGREED: jroll to write an RFE with a list of work to do (jroll, 17:43:26)

  4. open discussion (jroll, 17:48:57)
    1. http://libguestfs.org/virt-make-fs.1.html (jroll, 17:53:20)


Meeting ended at 17:59:59 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jroll (110)
  2. devananda (86)
  3. zer0c00l (32)
  4. rloo (31)
  5. lintan_ (17)
  6. mgould (16)
  7. krtaylor (14)
  8. jlvillal (11)
  9. TheJulia (10)
  10. NobodyCam (9)
  11. openstack (6)
  12. sambetts (6)
  13. cdearborn (5)
  14. rpioso (4)
  15. vdrok (3)
  16. sergek (2)
  17. mkovacik (2)
  18. maurosr (1)
  19. thingee (1)
  20. mjturek1 (1)
  21. thiagop (1)
  22. Nisha (1)
  23. stendulker (1)
  24. davidlenwell (1)
  25. BadCub (1)
  26. dtantsur (1)


Generated by MeetBot 0.1.4.