#openstack-meeting-3: ironic

Meeting started by jroll at 17:00:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (jroll, 17:00:22)

  1. announcements and reminders (jroll, 17:01:03)
    1. midcycle is next week! if you haven't yet, please rsvp here and add any topics you wish to discuss https://etherpad.openstack.org/p/ironic-mitaka-midcycle (jroll, 17:01:25)
    2. https://etherpad.openstack.org/p/ironic-mitaka-midcycle (jroll, 17:01:27)
    3. ironic meeting for february 15 will be cancelled due to midcycle (jroll, 17:01:46)

  2. subteam status reports (jroll, 17:05:39)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (jroll, 17:05:56)

  3. breaking change in dhcp_factory.DHCPFactory.update_dhcp(). How to handle it? (jroll, 17:17:26)
    1. https://review.openstack.org/#/c/206245/53/ironic/common/dhcp_factory.py (jroll, 17:17:30)
    2. AGREED: jroll to email about the breakage (jroll, 17:26:01)

  4. open discussion (jroll, 17:26:03)


Meeting ended at 17:57:55 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. jroll (88)
  2. devananda (49)
  3. dtantsur (38)
  4. lucasagomes (37)
  5. rloo (35)
  6. mgould (16)
  7. mkovacik (12)
  8. jlvillal (11)
  9. sambetts (7)
  10. JayF (6)
  11. NobodyCam (3)
  12. openstack (3)
  13. TheJulia (1)
  14. krtaylor (1)
  15. betherly (1)
  16. zer0c00l (1)
  17. rpioso (1)
  18. [1]cdearborn (1)
  19. stendulker (1)
  20. davidlenwell (1)


Generated by MeetBot 0.1.4.