#openstack-meeting-3: ironic

Meeting started by dtantsur at 17:00:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (dtantsur, 17:01:58)

  1. Announcements / Reminders (dtantsur, 17:02:18)
    1. http://specs.openstack.org/openstack/ironic-specs/priorities/pike-priorities.html (dtantsur, 17:02:37)
    2. https://etherpad.openstack.org/p/ops-adopt-a-project-pike (dtantsur, 17:04:02)
    3. https://wiki.openstack.org/wiki/Meetings/Ironic-BFV (dtantsur, 17:04:41)
    4. dtantsur is checking health of 3rdparty CI currently. If you get a email, please act accordingly. (dtantsur, 17:05:09)

  2. Review subteam status reports (dtantsur, 17:09:15)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (dtantsur, 17:09:29)
    2. Almost complete with making multi-node multi-tenant grenade working. This has been a long road. Will need to change the experimental job to a non-voting job. (jlvillal, 17:13:03)

  3. Deciding on priorities for the coming week (dtantsur, 17:20:32)
    1. ACTION: mjturek to continue helping with bug triage (dtantsur, 17:35:21)
    2. https://etherpad.openstack.org/p/ironic-bug-triage (dtantsur, 17:35:26)

  4. Impressions about third party CI gate jobs that usually fail, reasons they fail, and how we can help to fix them (dtantsur, 17:36:22)
    1. http://ci-watch.tintri.com/project?project=ironic&time=7+days (dtantsur, 17:37:50)
    2. ACTION: dtantsur this week goes over the list of CI and contacts maintainers if he spots any problems (dtantsur, 17:38:43)
    3. https://wiki.openstack.org/wiki/ThirdPartySystems (dtantsur, 17:42:58)
    4. https://docs.openstack.org/infra/system-config/third_party.html (jroll, 17:43:38)
    5. ACTION: dtantsur to collect / write a tool / find a tool to collect advanced statistics about 3rdparty CI (dtantsur, 17:48:33)

  5. Status check on having a local copy of tempest manager.py (dtantsur, 17:50:21)
    1. AGREED: we'll continue with carrying manager.py (or it's slimmer version) in-tree for now (dtantsur, 17:53:01)

  6. Boston summit/forum brainstorming (dtantsur, 17:53:19)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-March/113115.html (dtantsur, 17:53:26)
    2. https://etherpad.openstack.org/p/BOS-ironic-brainstorming ? (TheJulia, 17:55:16)
    3. https://etherpad.openstack.org/p/BOS-ironic-brainstorming (dtantsur, 17:55:56)

  7. Open discussion (dtantsur, 17:56:41)


Meeting ended at 18:00:04 UTC (full logs).

Action items

  1. mjturek to continue helping with bug triage
  2. dtantsur this week goes over the list of CI and contacts maintainers if he spots any problems
  3. dtantsur to collect / write a tool / find a tool to collect advanced statistics about 3rdparty CI


Action items, by person

  1. dtantsur
    1. dtantsur this week goes over the list of CI and contacts maintainers if he spots any problems
    2. dtantsur to collect / write a tool / find a tool to collect advanced statistics about 3rdparty CI
  2. mjturek
    1. mjturek to continue helping with bug triage


People present (lines said)

  1. dtantsur (150)
  2. jroll (56)
  3. rloo (54)
  4. JayF (35)
  5. lucasagomes (27)
  6. jlvillal (13)
  7. TheJulia (12)
  8. soliosg (8)
  9. vdrok (6)
  10. mjturek (6)
  11. NobodyCam (4)
  12. joanna (3)
  13. mmedvede (3)
  14. openstack (3)
  15. nicodemos (3)
  16. yolanda (3)
  17. wanyen (2)
  18. galyna1 (1)
  19. hshiina (1)
  20. rama_y (1)
  21. rpioso (1)
  22. mgould (1)
  23. stendulker (1)
  24. vsaienk0 (1)
  25. alezil (1)
  26. crushil (1)
  27. hurricanerix (1)
  28. jason77 (1)
  29. vgadiraj (1)


Generated by MeetBot 0.1.4.