#openstack-meeting-3: ironic

Meeting started by dtantsur at 17:00:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (dtantsur, 17:01:00)

  1. Announcements / Reminders (dtantsur, 17:01:18)
    1. ironic-{core, release} groups were added to sushy-{core, release} groups respectively (dtantsur, 17:01:31)
    2. rloo is retiring from subteam-status-report duty; rama_y (Ramamani Yeleswarapu) has kindly agreed to take over. Thanks rama_y! (dtantsur, 17:02:18)
    3. new ironic liaisons: JayF for i18n; Rushil Chugh for oslo; soliosg (Solio Sarabia) for logging working group (dtantsur, 17:02:33)

  2. Review subteam status reports (dtantsur, 17:04:09)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (dtantsur, 17:04:21)
    2. dtantsur is on PTO the next week (Mar 27 - Mar 31) (dtantsur, 17:13:16)
    3. Please provides status updates on https://etherpad.openstack.org/p/IronicWhiteBoard *before*, not *during* the meeting (dtantsur, 17:16:04)

  3. Deciding on priorities for the coming week (dtantsur, 17:20:56)
    1. https://review.openstack.org/#/c/419274/ is close (dtantsur, 17:29:13)

  4. Appointing a bug liaison for the next week (dtantsur, 17:31:29)
    1. https://etherpad.openstack.org/p/ironic-bug-triage (mjturek, 17:32:15)
    2. https://etherpad.openstack.org/p/ironic-bug-triage the current bug triaging effort etherpad (dtantsur, 17:32:34)
    3. ACTION: mjturek to continue to look after our bug list (dtantsur, 17:33:03)

  5. Open discussion (dtantsur, 17:33:35)
    1. https://bugs.launchpad.net/ironic/+bug/1672457 issue reported by Red Hat scale folks about ironic-conductor performance with time (dtantsur, 17:34:24)
    2. please keep updating https://etherpad.openstack.org/p/ops-adopt-a-project-pike (dtantsur, 17:37:53)
    3. we expect 3rdparty CI to be comparably reliable to our regular CI. dtantsur plans on assessing each CI performance by the end of Pike. (dtantsur, 17:50:14)
    4. OpenStack stops translating logs. we will remove translation markers around them soon. (dtantsur, 17:53:45)
    5. please consider removing translation markers around *logs* in your patches to make our life easier (dtantsur, 17:55:28)


Meeting ended at 18:00:05 UTC (full logs).

Action items

  1. mjturek to continue to look after our bug list


Action items, by person

  1. mjturek
    1. mjturek to continue to look after our bug list


People present (lines said)

  1. dtantsur (114)
  2. rloo (45)
  3. mariojv (40)
  4. jroll (37)
  5. lucasagomes (23)
  6. jlvillal (22)
  7. vdrok (16)
  8. joanna (12)
  9. mjturek (12)
  10. wanyen (8)
  11. rpioso (7)
  12. soliosg (5)
  13. openstack (4)
  14. kaifeng (4)
  15. vsaienk0 (4)
  16. xavierr (3)
  17. Sukhdev (2)
  18. rama_y (2)
  19. crushil (2)
  20. TheJulia (1)
  21. stendulker (1)
  22. nicodemos (1)
  23. alezil (1)
  24. mgould (1)
  25. baha (1)
  26. NobodyCam (1)
  27. aarefiev (1)
  28. Nisha_Agarwal (1)
  29. vgadiraj (1)


Generated by MeetBot 0.1.4.