#openstack-meeting-3: ironic

Meeting started by dtantsur at 17:00:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (dtantsur, 17:01:15)

  1. Announcements / Reminders (dtantsur, 17:01:39)
    1. dtantsur had some good time in Barcelona during his PTO :) (dtantsur, 17:01:52)
    2. https://github.com/stackhpc/kayobe a project based on kolla for deployment of OpenStack with a focus on baremetal for the scientific computing use case (dtantsur, 17:02:43)
    3. https://www.stackhpc.com/ironic-idrac-ztp.html Zero-Touch Provisioning using Ironic Inspector and Dell iDRAC by mgoddard (dtantsur, 17:03:18)
    4. first round of Pike releases done last week (dtantsur, 17:03:31)
    5. ACTION: joanna to run the BFV meeting next week (dtantsur, 17:08:13)
    6. ACTION: crushil to run the UI subteam meeting next week (dtantsur, 17:08:37)

  2. Review subteam status reports (dtantsur, 17:09:25)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (dtantsur, 17:09:38)
    2. http://specs.openstack.org/openstack/ironic-specs/specs/not-implemented/physical-network-awareness.html (dtantsur, 17:13:08)

  3. Deciding on priorities for the coming week (dtantsur, 17:22:32)
    1. ACTION: jroll to check on our nova work this week (dtantsur, 17:23:25)

  4. RFE review (dtantsur, 17:32:18)
    1. https://bugs.launchpad.net/ironic/+bug/1669243 - Support for zmq in ironic (dtantsur, 17:32:40)
    2. AGREED: treat broken zmq support as a bug, not RFE (dtantsur, 17:34:25)
    3. https://bugs.launchpad.net/ironic-inspector/+bug/1678134 - plugin for setting local link connection switch info from LLDP system name (dtantsur, 17:35:26)
    4. https://review.openstack.org/#/c/188528/7/specs/liberty/ironic-ml2-integration.rst@94 (vsaienk0, 17:38:22)
    5. AGREED: https://bugs.launchpad.net/ironic-inspector/+bug/1678134 will need a spec to clarify all the details (dtantsur, 17:44:29)

  5. What about having the first mid(not really mid)cycle soon? (dtantsur, 17:45:01)
    1. AGREED: Let's think if we find value in a virtual meetup (similar to previous virtual midcycle) e.g. on the week of Apr 24th (dtantsur, 17:52:07)
    2. ACTION: dtantsur to announce this idea on the mailing list and create an etherpad for potential topics (dtantsur, 17:52:55)

  6. Open discussion (dtantsur, 17:54:15)
    1. https://review.openstack.org/#/c/214586/ - volume connection API patch that could use early reviews (dtantsur, 17:56:59)


Meeting ended at 18:00:14 UTC (full logs).

Action items

  1. joanna to run the BFV meeting next week
  2. crushil to run the UI subteam meeting next week
  3. jroll to check on our nova work this week
  4. dtantsur to announce this idea on the mailing list and create an etherpad for potential topics


Action items, by person

  1. crushil
    1. crushil to run the UI subteam meeting next week
  2. dtantsur
    1. dtantsur to announce this idea on the mailing list and create an etherpad for potential topics
  3. joanna
    1. joanna to run the BFV meeting next week
  4. jroll
    1. jroll to check on our nova work this week


People present (lines said)

  1. dtantsur (106)
  2. jroll (50)
  3. rloo (45)
  4. TheJulia (44)
  5. mariojv (38)
  6. vdrok (14)
  7. mgoddard (12)
  8. openstack (8)
  9. rpioso (7)
  10. vsaienk0 (4)
  11. crushil (4)
  12. wanyen (3)
  13. joanna (3)
  14. NobodyCam (2)
  15. ricardoas (2)
  16. yuriyz|2 (1)
  17. rama_y (1)
  18. vgadiraj_ (1)
  19. stendulker (1)
  20. soliosg (1)
  21. alezil (1)
  22. xavierr (1)
  23. aarefiev (1)
  24. rajinir (1)
  25. Nisha_Agarwal (1)


Generated by MeetBot 0.1.4.