#openstack-meeting-3: ironic

Meeting started by dtantsur at 17:00:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (dtantsur, 17:01:23)

  1. Announcements / Reminder (dtantsur, 17:02:05)
    1. dtantsur plans on the 1st IPA release for Pike (dtantsur, 17:02:20)
    2. Pike-2 is in 2 weeks (dtantsur, 17:03:14)
    3. jlvillal is mostly out till 12-June-2017 (dtantsur, 17:04:13)

  2. Review subteam status reports (capped at ten minutes) (dtantsur, 17:05:12)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard starting with line 94 (dtantsur, 17:05:26)
    2. ACTION: dtantsur to try attracting some reviews to the nova patch for attach/detach https://review.openstack.org/#/c/419975/ (dtantsur, 17:13:34)

  3. Deciding on priorities for the coming week (dtantsur, 17:16:36)
  4. vendor additions to sushy: separate project(s) or submodule in sushy-tree? (dtantsur, 17:25:06)
  5. moving ironic-agent element to IPA (dtantsur, 17:55:34)
    1. http://lists.openstack.org/pipermail/openstack-dev/2017-May/117170.html (dtantsur, 17:55:42)

  6. RFE review (dtantsur, 17:59:18)
    1. https://bugs.launchpad.net/ironic-lib/+bug/1690458 (dtantsur, 17:59:26)


Meeting ended at 18:00:02 UTC (full logs).

Action items

  1. dtantsur to try attracting some reviews to the nova patch for attach/detach https://review.openstack.org/#/c/419975/


Action items, by person

  1. dtantsur
    1. dtantsur to try attracting some reviews to the nova patch for attach/detach https://review.openstack.org/#/c/419975/
  2. openstack
    1. dtantsur to try attracting some reviews to the nova patch for attach/detach https://review.openstack.org/#/c/419975/


People present (lines said)

  1. dtantsur (86)
  2. stendulker (30)
  3. vdrok (25)
  4. rpioso (21)
  5. wanyen_ (16)
  6. sambetts (16)
  7. deray (11)
  8. jlvillal (5)
  9. openstack (5)
  10. mjturek (4)
  11. nicodemos (1)
  12. sauloaislan (1)
  13. xavierr (1)
  14. crushil (1)
  15. izumi777 (1)
  16. baha (1)
  17. anupn (1)
  18. rajinir (1)


Generated by MeetBot 0.1.4.