#openstack-meeting-3: ironic

Meeting started by dtantsur at 17:00:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (dtantsur, 17:01:23)

  1. Announcements / Reminder (dtantsur, 17:02:23)
    1. Work has started to import the IPA DIB element under our governance (RFE https://bugs.launchpad.net/ironic/+bug/1700071) (dtantsur, 17:02:36)

  2. Review subteam status reports (capped at ten minutes) (dtantsur, 17:09:16)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (dtantsur, 17:09:35)

  3. Deciding on priorities for the coming week (dtantsur, 17:26:54)
  4. Expiring old bugs (dtantsur, 17:46:23)
    1. AGREED: Bugs older than 1 year may be expired (dtantsur, 17:57:53)


Meeting ended at 17:59:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dtantsur (101)
  2. rloo (60)
  3. TheJulia (40)
  4. jlvillal (11)
  5. tuanla_fujitsu (6)
  6. sambetts (5)
  7. xavierr (5)
  8. openstack (5)
  9. mgoddard (5)
  10. vdrok (3)
  11. rama_y (1)
  12. mtreinish (1)
  13. fellypefca (1)
  14. rpioso (1)
  15. anupn (1)
  16. mjturek (1)


Generated by MeetBot 0.1.4.