#openstack-meeting-3: ironic

Meeting started by dtantsur at 17:00:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (dtantsur, 17:01:16)

  1. Announcements / Reminder (dtantsur, 17:02:08)
    1. PTL elections start later this week, please exercise your right to vote! (dtantsur, 17:02:19)
    2. Pike RC1 release of most projects this week (dtantsur, 17:03:08)
    3. dtantsur is slowly cleaning up the bug list (dtantsur, 17:05:59)

  2. Review subteam status reports (capped at ten minutes) (dtantsur, 17:07:32)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (dtantsur, 17:07:40)

  3. Deciding on priorities for the coming week (dtantsur, 17:24:51)
  4. Any cross-project sessions (esp. Nova and Neutron) needed for the PTG? (dtantsur, 17:36:41)
    1. ACTION: everyone please think of potential cross-project sessions at the PTG by next week (dtantsur, 17:40:17)

  5. RFE review (dtantsur, 17:48:54)
    1. https://bugs.launchpad.net/ironic/+bug/1635644 SNMP driver auto-discovery (dtantsur, 17:49:17)
    2. https://bugs.launchpad.net/ironic/+bug/1688489 deprecate continue_node_clean() RPC (dtantsur, 17:57:56)


Meeting ended at 18:00:10 UTC (full logs).

Action items

  1. everyone please think of potential cross-project sessions at the PTG by next week


People present (lines said)

  1. dtantsur (107)
  2. TheJulia (31)
  3. jlvillal (16)
  4. etingof (12)
  5. wanyen (8)
  6. sambetts (7)
  7. openstack (5)
  8. edleafe (4)
  9. kaifeng (4)
  10. pas-ha (4)
  11. yuriyz (3)
  12. xavierr (3)
  13. mgoddard (3)
  14. ricardoas (3)
  15. anupn (2)
  16. rama_y (1)
  17. rpioso (1)
  18. stendulker (1)
  19. baha (1)
  20. NobodyCam (1)
  21. fellypefca (1)
  22. mjturek (1)


Generated by MeetBot 0.1.4.