#openstack-meeting-3: ironic

Meeting started by dtantsur at 17:00:06 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (dtantsur, 17:00:34)

  1. Announcements / Reminder (dtantsur, 17:02:24)
    1. Summary of Ironic sessions from Sydney: http://lists.openstack.org/pipermail/openstack-dev/2017-November/124520.html (dtantsur, 17:02:44)
    2. Midcycle information: http://lists.openstack.org/pipermail/openstack-dev/2017-November/124724.html (dtantsur, 17:03:24)
    3. Midcycle is on Nov 27th, see ML and https://etherpad.openstack.org/p/ironic-queens-midcycle for details (dtantsur, 17:03:46)
    4. Moving this meeting to our channel, please comment: http://lists.openstack.org/pipermail/openstack-dev/2017-November/124580.html (dtantsur, 17:04:07)
    5. RFC: automatic upgrade to hardware types: http://lists.openstack.org/pipermail/openstack-dev/2017-November/124509.html (dtantsur, 17:04:21)
    6. python-ironicclient 2.0.0 and ironic 9.2.0 released (dtantsur, 17:06:22)

  2. Review action items from previous meeting (dtantsur, 17:12:18)
    1. http://eavesdrop.openstack.org/meetings/ironic/2017/ironic.2017-11-13-17.10.html (dtantsur, 17:12:52)
    2. https://etherpad.openstack.org/p/ironic-bug-triage (dtantsur, 17:13:13)
    3. http://lists.openstack.org/pipermail/openstack-dev/2017-November/124519.html (dtantsur, 17:13:56)
    4. ACTION: dtantsur to officially propose n-g-s under ironic program, if nobody objects really soon (dtantsur, 17:14:50)

  3. Review subteam status reports (dtantsur, 17:18:15)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard line 150 (dtantsur, 17:18:36)
    2. ACTION: vdrok to help moving graphical console forward (dtantsur, 17:31:44)

  4. Deciding on priorities for the coming week (dtantsur, 17:34:16)
    1. https://review.openstack.org/#/c/476171/ (rloo, 17:36:15)
    2. https://review.openstack.org/#/q/topic:bug/1699547 (TheJulia, 17:36:35)

  5. Appointing a bug triaging lead for the coming week (dtantsur, 17:44:27)
    1. ACTION: milan_ and etingof to lead bug triaging this week (dtantsur, 17:45:45)

  6. RFE review (dtantsur, 17:46:16)
    1. https://bugs.launchpad.net/ironic/+bug/1680160 deprecate "hash_distribution_replicas" config option (dtantsur, 17:46:43)
    2. https://bugs.launchpad.net/ironic/+bug/1710850 SNMP driver does not implement security features (dtantsur, 17:48:29)
    3. https://bugs.launchpad.net/ironic/+bug/1708549 for rolling upgrades, pin the API version (dtantsur, 17:58:44)


Meeting ended at 18:00:07 UTC (full logs).

Action items

  1. dtantsur to officially propose n-g-s under ironic program, if nobody objects really soon
  2. vdrok to help moving graphical console forward
  3. milan_ and etingof to lead bug triaging this week


Action items, by person

  1. dtantsur
    1. dtantsur to officially propose n-g-s under ironic program, if nobody objects really soon
  2. etingof
    1. milan_ and etingof to lead bug triaging this week
  3. milan_
    1. milan_ and etingof to lead bug triaging this week
  4. vdrok
    1. vdrok to help moving graphical console forward


People present (lines said)

  1. dtantsur (125)
  2. rloo (71)
  3. TheJulia (26)
  4. etingof (17)
  5. milan_ (14)
  6. openstack (6)
  7. vdrok (6)
  8. rpioso (5)
  9. NobodyCam (4)
  10. dhellmann (4)
  11. mjturek (1)


Generated by MeetBot 0.1.4.