#openstack-ironic: ironic

Meeting started by dtantsur at 17:00:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (dtantsur, 17:00:57)

  1. Announcements / Reminder (dtantsur, 17:02:15)
    1. Tempest plugin migration THIS WEEK Mon - Wed (dtantsur, 17:02:25)

  2. Review action items from previous meeting (dtantsur, 17:05:50)
    1. http://eavesdrop.openstack.org/meetings/ironic/2017/ironic.2017-12-04-17.00.html (dtantsur, 17:06:03)

  3. Review subteam status reports (dtantsur, 17:07:52)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard line 148 (dtantsur, 17:08:06)
    2. ACTION: dtantsur to create a bug against nova for not hardcoding ironic API version (dtantsur, 17:15:09)
    3. VOTE: Voted on "Should we raise the priority of the traits for to essential?" Results are, Yes: 9 (dtantsur, 17:32:16)
    4. AGREED: The traits work priority is raised from High to Essential (dtantsur, 17:32:32)

  4. Deciding on priorities for the coming week (dtantsur, 17:33:24)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard line 109 (dtantsur, 17:33:43)

  5. Appointing a bug triaging lead for the coming week (dtantsur, 17:37:32)
    1. ACTION: milan_ and TheJulia to lead bug triaging again (dtantsur, 17:38:55)

  6. Lets discuss a bug: Delete/Creation of ports on active nodes (dtantsur, 17:39:17)
    1. https://bugs.launchpad.net/ironic/+bug/1736373 (dtantsur, 17:39:24)
    2. dtantsur is very likely to be out next Monday (and the Monday after that) (dtantsur, 17:57:31)
    3. TheJulia will chair the meeting on Dec 18th, the ones on Dec 25th and Jan 1st are cancelled (dtantsur, 17:59:15)


Meeting ended at 18:00:02 UTC (full logs).

Action items

  1. dtantsur to create a bug against nova for not hardcoding ironic API version
  2. milan_ and TheJulia to lead bug triaging again


Action items, by person

  1. dtantsur
    1. dtantsur to create a bug against nova for not hardcoding ironic API version
  2. milan_
    1. milan_ and TheJulia to lead bug triaging again
  3. TheJulia
    1. milan_ and TheJulia to lead bug triaging again


People present (lines said)

  1. dtantsur (127)
  2. rloo (63)
  3. TheJulia (51)
  4. jroll (20)
  5. sambetts (16)
  6. milan_ (16)
  7. openstack (11)
  8. jlvillal (10)
  9. mgoddard (5)
  10. Grenth (3)
  11. etingof (3)
  12. openstackgerrit (3)
  13. vdrok (2)
  14. pas-ha (2)
  15. NobodyCam (2)
  16. jaypipes (2)
  17. hshiina (1)
  18. rpioso (1)
  19. nicodemos (1)
  20. crushil (1)
  21. rajinir (1)
  22. Nisha_Agarwal (1)
  23. fellypefca (1)
  24. mjturek (1)


Generated by MeetBot 0.1.4.