#openstack-ironic: ironic

Meeting started by dtantsur at 17:00:33 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (dtantsur, 17:00:48)

  1. Announcements / Reminder (dtantsur, 17:01:54)
    1. Jan 25 - Client release deadline and Feature Freeze (dtantsur, 17:02:06)
    2. dtantsur semi-unavailable Thu-Mon due to devconf.cz (dtantsur, 17:02:31)
    3. the feature freeze is coming, and the good time to request an exception, if you need it, is right now (dtantsur, 17:04:45)
    4. Feb 8th is the final feature release, features that get an exception must land by Friday, Feb 2nd (dtantsur, 17:09:56)
    5. PTG planning has started: https://etherpad.openstack.org/p/ironic-rocky-ptg (dtantsur, 17:11:36)
    6. stable/queens created for sushy and ironic-lib (dtantsur, 17:12:11)

  2. Review action items from previous meeting (dtantsur, 17:15:10)
    1. http://eavesdrop.openstack.org/meetings/ironic/2018/ironic.2018-01-15-17.00.html (dtantsur, 17:15:27)
    2. http://lists.openstack.org/pipermail/openstack-dev/2018-January/126232.html email about removal (rloo, 17:17:19)
    3. the multinode grenade was broken and we disabled it, please be careful when approving patches affecting upgrade (dtantsur, 17:20:13)

  3. Review subteam status reports (capped at ten minutes) (dtantsur, 17:20:25)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard line 182 (dtantsur, 17:20:36)

  4. Deciding on priorities for the coming week (dtantsur, 17:28:38)
  5. Appointing a bug triaging lead for the coming week (dtantsur, 17:36:26)
    1. ACTION: mjturek to continue leading the bug triage this week (dtantsur, 17:37:33)

  6. FFE: Routed network support (dtantsur, 17:37:47)
    1. http://lists.openstack.org/pipermail/openstack-dev/2018-January/126296.html (dtantsur, 17:37:55)
    2. AGREED: the routed network support work gets an FFE (dtantsur, 17:39:53)

  7. Potential FFE: classic drivers deprecation (dtantsur, 17:40:33)
  8. Potential FFE: rescue mode (dtantsur, 17:42:30)
  9. Potential FFE: traits API (dtantsur, 17:46:01)
  10. Open discussion (dtantsur, 17:49:56)


Meeting ended at 17:51:37 UTC (full logs).

Action items

  1. mjturek to continue leading the bug triage this week


Action items, by person

  1. mjturek
    1. mjturek to continue leading the bug triage this week


People present (lines said)

  1. dtantsur (132)
  2. rloo (56)
  3. TheJulia (24)
  4. Nisha_Agarwal (9)
  5. johnthetubaguy (7)
  6. jroll (7)
  7. jlvillal (6)
  8. mgoddard_ (4)
  9. openstack (3)
  10. hjensas (3)
  11. patchbot (2)
  12. mjturek (2)
  13. NobodyCam (1)
  14. pas-ha (1)
  15. stendulker (1)
  16. rpioso (1)
  17. bfournie (1)
  18. hshiina (1)


Generated by MeetBot 0.1.4.