#openstack-ironic: ironic

Meeting started by dtantsur at 17:00:03 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (dtantsur, 17:00:26)

  1. Announcements / Reminder (dtantsur, 17:01:28)
    1. Feature freeze is upon us (dtantsur, 17:01:39)
    2. All projects that have not created stable/queens will do it by Thu (dtantsur, 17:02:37)
    3. The multinode grenade job is broken and needs YOU to help debugging it (dtantsur, 17:03:28)
    4. https://github.com/openstack/election/tree/master/candidates/rocky/Ironic fyi (jroll, 17:04:11)
    5. The PTL nominations are accepted till Wed (dtantsur, 17:04:36)
    6. https://etherpad.openstack.org/p/ironic-rocky-ptg PTG planning continues (dtantsur, 17:05:33)

  2. Review action items from previous meeting (dtantsur, 17:08:18)
    1. http://eavesdrop.openstack.org/meetings/ironic/2018/ironic.2018-01-29-17.00.html (dtantsur, 17:08:30)
    2. https://etherpad.openstack.org/p/ironic-bug-triage (dtantsur, 17:11:28)

  3. Review subteam status reports (capped at ten minutes) (dtantsur, 17:12:17)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard line 161 (dtantsur, 17:12:31)
    2. https://bugs.launchpad.net/ironic/+bug/1744139 (dtantsur, 17:13:18)

  4. Deciding on priorities for the coming week (dtantsur, 17:26:09)
  5. Appointing a bug triaging lead for the coming week (dtantsur, 17:34:11)
    1. ACTION: everyone: please triage new bugs and try to fix old ones this week (dtantsur, 17:35:03)

  6. Open Discussion (dtantsur, 17:36:05)
    1. https://review.rdoproject.org/r/#/c/11795/ (dtantsur, 17:37:41)


Meeting ended at 17:41:52 UTC (full logs).

Action items

  1. everyone: please triage new bugs and try to fix old ones this week


People present (lines said)

  1. dtantsur (96)
  2. rloo (49)
  3. TheJulia (42)
  4. jroll (24)
  5. hjensas_mobile (5)
  6. mjturek (5)
  7. openstackgerrit (4)
  8. openstack (4)
  9. jlvillal (3)
  10. patchbot (3)
  11. pas-ha (3)
  12. NobodyCam (2)
  13. sambetts (2)
  14. ricardoas (1)
  15. etingof (1)
  16. rpioso (1)
  17. mgoddard_ (1)
  18. bfournie (1)
  19. stendulker (1)
  20. hshiina (1)


Generated by MeetBot 0.1.4.