#openstack-ironic: ironic

Meeting started by TheJulia at 17:00:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (TheJulia, 17:00:39)

  1. Announcements / Reminder (TheJulia, 17:01:07)
    1. https://etherpad.openstack.org/p/ironic-rocky-ptg (TheJulia, 17:03:39)
    2. hshiina is now a member of ironic-core, congrats! (TheJulia, 17:04:46)
    3. https://doodle.com/poll/d4ff6m9hxg887n9q (TheJulia, 17:05:56)
    4. Queens final releases are slated for the week of the 19th-23rd. (TheJulia, 17:06:52)

  2. Review action items from previous meeting (TheJulia, 17:08:09)
  3. Subteam status reports (TheJulia, 17:11:12)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 17:11:16)
    2. https://review.openstack.org/#/c/543461/ (TheJulia, 17:16:08)

  4. Priorities for this week (TheJulia, 17:23:06)
  5. Bug Triaging for the week (TheJulia, 17:30:35)
    1. ACTION: Everyone to triage/review bugs in preparation for final Queens release. (TheJulia, 17:31:29)

  6. Discussion (TheJulia, 17:31:52)
    1. ACTION: TheJulia to try and reproduce the fun grenade crash situation locally and use that to try and collect data (TheJulia, 17:55:33)


Meeting ended at 17:57:43 UTC (full logs).

Action items

  1. Everyone to triage/review bugs in preparation for final Queens release.
  2. TheJulia to try and reproduce the fun grenade crash situation locally and use that to try and collect data


Action items, by person

  1. TheJulia
    1. TheJulia to try and reproduce the fun grenade crash situation locally and use that to try and collect data


People present (lines said)

  1. TheJulia (97)
  2. rloo (44)
  3. dtantsur (37)
  4. dansmith (28)
  5. jroll (26)
  6. jlvillal (7)
  7. patchbot (3)
  8. etingof (3)
  9. openstack (3)
  10. stendulker (3)
  11. mgoddard_ (2)
  12. openstackgerrit (2)
  13. hshiina (2)
  14. hjensas (1)
  15. sambetts (1)
  16. mjturek (1)


Generated by MeetBot 0.1.4.