#openstack-ironic: ironic

Meeting started by TheJulia at 17:00:10 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (TheJulia, 17:02:01)

  1. Announcements/Reminders (TheJulia, 17:02:19)
    1. Rocky PTG is next week, and as such next week's IRC meeting is cancelled. (TheJulia, 17:02:49)
    2. An initial schedule is up on the PTG planning etherpad. https://etherpad.openstack.org/p/ironic-rocky-ptg (TheJulia, 17:03:35)
    3. The at PTG evening gathering will be on Tuesday at 7 PM. Information is inside the planning etherpad. (TheJulia, 17:03:57)
    4. Final queens release this week. (TheJulia, 17:04:43)

  2. Review Action Items (TheJulia, 17:08:10)
  3. Review sub-team status reports (TheJulia, 17:10:46)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 17:10:50)
    2. ACTION: dtantsur add networking-baremetal and networking-generic-switch to his bug dashboard (dtantsur, 17:12:10)
    3. ACTION: dtantsur add networking-baremetal and networking-generic-switch to his bug dashboard (TheJulia, 17:13:38)
    4. https://review.openstack.org/#/c/544278/ and https://review.openstack.org/#/c/545186/ (dtantsur, 17:15:09)

  4. Priorities for the coming week (TheJulia, 17:16:11)
  5. Open discussion (TheJulia, 17:24:50)


Meeting ended at 17:31:43 UTC (full logs).

Action items

  1. dtantsur add networking-baremetal and networking-generic-switch to his bug dashboard
  2. dtantsur add networking-baremetal and networking-generic-switch to his bug dashboard


Action items, by person

  1. dtantsur
    1. dtantsur add networking-baremetal and networking-generic-switch to his bug dashboard
    2. dtantsur add networking-baremetal and networking-generic-switch to his bug dashboard


People present (lines said)

  1. TheJulia (53)
  2. dtantsur (23)
  3. jroll (11)
  4. openstackgerrit (5)
  5. devananda (4)
  6. mgoddard_ (4)
  7. openstack (4)
  8. patchbot (3)
  9. ricardoas (1)
  10. rpioso (1)
  11. etingof (1)
  12. baha (1)
  13. derekh (1)
  14. mjturek (1)
  15. stendulker (1)
  16. hshiina (1)


Generated by MeetBot 0.1.4.