#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:27 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:01:09)

  1. Announcements/Reminders (TheJulia, 15:01:59)
    1. Ironic has been migrated to storyboard (TheJulia, 15:02:36)
    2. https://storyboard.openstack.org/#!/project_group/75 (TheJulia, 15:02:39)
    3. ironic, ironic-inspector, ironic-python-agent, ironic-ui, bifrost, ironic-lib, networking-baremetal, sushy, sushy-tools, virtualbmc, python-ironicclient, and finally python-ironic-inspector-client launchpads have all been closed out as their bugs have been migrated. (TheJulia, 15:04:39)
    4. networking-generic-switch, virtualpdu, and ironic-staging-drivers have not been closed out, but were copied. (TheJulia, 15:05:41)
    5. Reminder: For those who will not be around next Monday, please update the whiteboard on friday. (TheJulia, 15:09:09)

  2. Review action items from previous meeting (TheJulia, 15:10:25)
    1. http://eavesdrop.openstack.org/meetings/ironic/2018/ironic.2018-03-19-17.00.html (TheJulia, 15:11:21)
    2. All action items completed from last meeting. (TheJulia, 15:13:55)

  3. Review subteam status reports (TheJulia, 15:14:17)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:14:25)
    2. http://paste.openstack.org/show/714188/ (erolg, 15:18:31)

  4. Deciding on priorities for the coming week (TheJulia, 15:22:34)
  5. Bug Triaging (TheJulia, 15:28:19)
    1. ACTION: dtantsur to inquire/request reporting functionality in storyboard. (TheJulia, 15:34:35)
    2. ACTION: mjturek to create a doodle poll for a bug call on April 6th. (TheJulia, 15:38:34)

  6. Open Discussion (TheJulia, 15:40:16)
    1. ACTION: dtantsur to take useful information out of outdated https://wiki.openstack.org/wiki/Ironic/Drivers page, add to documentation, and nuke the wiki page. (TheJulia, 15:44:24)


Meeting ended at 15:47:48 UTC (full logs).

Action items

  1. dtantsur to inquire/request reporting functionality in storyboard.
  2. mjturek to create a doodle poll for a bug call on April 6th.
  3. dtantsur to take useful information out of outdated https://wiki.openstack.org/wiki/Ironic/Drivers page, add to documentation, and nuke the wiki page.


Action items, by person

  1. dtantsur
    1. dtantsur to inquire/request reporting functionality in storyboard.
    2. dtantsur to take useful information out of outdated https://wiki.openstack.org/wiki/Ironic/Drivers page, add to documentation, and nuke the wiki page.
  2. mjturek
    1. mjturek to create a doodle poll for a bug call on April 6th.
  3. openstack
    1. dtantsur to take useful information out of outdated https://wiki.openstack.org/wiki/Ironic/Drivers page, add to documentation, and nuke the wiki page.


People present (lines said)

  1. TheJulia (82)
  2. dtantsur (42)
  3. jroll (23)
  4. rpioso (4)
  5. openstack (4)
  6. erolg (3)
  7. mjturek (3)
  8. kaifeng (2)
  9. sambetts (2)
  10. vdrok (1)
  11. NobodyCam (1)
  12. fungi (1)
  13. rajinir (1)
  14. hshiina (1)


Generated by MeetBot 0.1.4.