#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:08 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (TheJulia, 15:01:24)

  1. Announcements / Reminder (TheJulia, 15:01:58)
    1. ACTION: TheJulia to send out a email to cancel the meeting the week of the summit. (TheJulia, 15:05:30)

  2. Action items from last week (TheJulia, 15:07:25)
    1. http://eavesdrop.openstack.org/meetings/ironic/2018/ironic.2018-04-30-15.00.log.html (TheJulia, 15:07:40)

  3. Review subteam status reports (TheJulia, 15:12:47)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:12:51)
    2. ACTION: TheJulia to clean-up the whiteboard (TheJulia, 15:20:01)

  4. Priorities for the next week (TheJulia, 15:20:25)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:20:46)
    2. https://review.openstack.org/564519 (dtantsur, 15:21:47)
    3. ACTION: TheJulia to look at priority communication through storyboard. (TheJulia, 15:30:25)

  5. Discussion (TheJulia, 15:34:44)
    1. https://storyboard.openstack.org/#!/story/1600228 (TheJulia, 15:35:44)
    2. ACTION: TheJulia to send status/weekly happenings question email to the list (TheJulia, 15:47:42)


Meeting ended at 15:57:37 UTC (full logs).

Action items

  1. TheJulia to send out a email to cancel the meeting the week of the summit.
  2. TheJulia to clean-up the whiteboard
  3. TheJulia to look at priority communication through storyboard.
  4. TheJulia to send status/weekly happenings question email to the list


Action items, by person

  1. TheJulia
    1. TheJulia to send out a email to cancel the meeting the week of the summit.
    2. TheJulia to clean-up the whiteboard
    3. TheJulia to look at priority communication through storyboard.
    4. TheJulia to send status/weekly happenings question email to the list


People present (lines said)

  1. TheJulia (104)
  2. rloo (42)
  3. jroll (31)
  4. dtantsur (17)
  5. mraineri (9)
  6. arxcruz (4)
  7. rpioso (4)
  8. openstack (4)
  9. mjturek (4)
  10. vdrok (3)
  11. tomasg2012 (3)
  12. etingof (3)
  13. jiapei (3)
  14. bdodd (2)
  15. patchbot (2)
  16. hjensas (2)
  17. rajinir (1)
  18. cdearborn (1)
  19. openstackgerrit (1)
  20. stendulker (1)
  21. hshiina (1)


Generated by MeetBot 0.1.4.