15:00:03 <TheJulia> #startmeeting ironic
15:00:04 <openstack> Meeting started Mon May 28 15:00:03 2018 UTC and is due to finish in 60 minutes.  The chair is TheJulia. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:05 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:07 <TheJulia> o/
15:00:08 <openstack> The meeting name has been set to 'ironic'
15:00:12 <trungnv_> o/
15:00:17 <bdodd> o/
15:00:18 <jiapei> o/
15:00:18 <dtantsur> o/
15:00:21 <stendulker> o/
15:00:23 <hshiina> o/
15:00:51 <TheJulia> Our agenda for this week, is our normal agenda, and can be found on the wiki
15:00:54 <TheJulia> #link https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting
15:01:22 <rloo> o/
15:01:32 <TheJulia> I expect this meeting to be a little quiet/light given that last week was the Summit and Forum.
15:01:43 <TheJulia> #topic Announcements/Reminders
15:02:23 <TheJulia> #info Jun 04 - Jun 08 is Rocky Milestone 2
15:02:57 <TheJulia> As always, some projects will go into spec freeze that week.
15:03:42 <TheJulia> #info Last week was the Forum, the Ops feedback session was very very well attended. Expect a summary email later this week to the mailing list.
15:03:59 <openstackgerrit> Kaifeng Wang proposed openstack/ironic master: Power fault recovery: Notification objects  https://review.openstack.org/558152
15:04:11 <dtantsur> \o/
15:04:17 <TheJulia> #link https://etherpad.openstack.org/p/yvr-forum-ironic-ops-and-user-feedback
15:05:04 <TheJulia> #info If you have items you'd like to be included in on the discussion emails (interested parties lists), now is the time to add yourself to that list.
15:05:12 <TheJulia> #undo
15:05:12 <openstack> Removing item from minutes: #info If you have items you'd like to be included in on the discussion emails (interested parties lists), now is the time to add yourself to that list.
15:05:26 <TheJulia> #info If you have items you'd like to be included in on the discussion emails (interested parties lists), now is the time to add yourself to that lists in the forum session etherpad.
15:06:26 <TheJulia> I also suspect I'll need a volunteer to run the meeting next week. I will be in the EU next week and I don't know if I'll have time to run the meeting next Monday.
15:06:51 <TheJulia> Does anyone have any announcements or reminders?
15:06:53 <dtantsur> I think I'll be able to run it
15:07:01 <rloo> TheJulia: I don't understand -- you want folks to add their name to the 'Participants' list in that etherpad?
15:07:24 <TheJulia> rloo: Specifically into the topics where people started to add email addresses to be part of the ongoing discussion for various topics
15:07:42 <rloo> TheJulia: ah, ok, thx for explaining!
15:07:49 <TheJulia> rloo: sorry for the confusion!
15:08:24 <TheJulia> dtantsur: Okay, I'll likely know early that morning and I'll let you know.
15:08:41 <TheJulia> Well if nobody has anything else they would like to announce, we can move on.
15:09:26 <TheJulia> #topic Review Action items for previous week
15:09:28 <TheJulia> #link http://eavesdrop.openstack.org/meetings/ironic/2018/ironic.2018-05-14-15.00.html
15:10:03 <dtantsur> TheJulia: I'll appear in the afternoon next Monday - will be returning from pycon.cz
15:10:15 <TheJulia> Both the announcement and the pycrypto topic were taken care of, as far as I'm aware.
15:10:42 <TheJulia> dtantsur: I can't help but wonder if our schedules align enough to get a beer ;)
15:10:58 * dtantsur -> pm
15:11:00 <TheJulia> Anyway, moving on from action items
15:11:29 <TheJulia> #topic Review subteam status reports
15:11:51 <TheJulia> #link https://etherpad.openstack.org/p/IronicWhiteBoard
15:12:07 <TheJulia> Starting at line 159
15:14:33 <TheJulia> Looks like neutron event processing doesn't have an update this week.
15:15:35 <TheJulia> Getting clean steps needs a jumpstart too :(
15:15:41 <rloo> wrt apache & wsgi (L352ish). the inspector part. does anyone have the answer to TheJulia's question
15:16:21 <TheJulia> rloo: So I think kaifeng was going to look at actually doing the split again, but that was side discussion like two weeks ago
15:16:22 <dtantsur> welll... one of our services is still deployed with eventlet
15:16:32 <dtantsur> there are some patches, just nobody review them
15:16:50 <dtantsur> like https://review.openstack.org/#/c/561915/
15:16:51 <patchbot> patch 561915 - ironic-inspector - Introduce oslo.messaging and sync rpc call
15:17:21 <TheJulia> Hmm, seems like a visibility issue?
15:17:50 <rloo> well, it wasn't visible to me, but even if it had been... ? :)
15:18:47 <rloo> dtantsur: if you or someone else would update the whiteboard, that would be great.
15:19:26 * TheJulia adds that patch to the list for priorities
15:20:43 <TheJulia> Well, I think the updates are in good shape otherwise, we just need to improve that visibility
15:22:30 <TheJulia> Is everyone good to move on?
15:22:36 <rloo> +1
15:23:53 <TheJulia> #topic Deciding on priorities for the coming week
15:24:44 * TheJulia cleans the list up
15:24:51 <TheJulia> #link https://etherpad.openstack.org/p/IronicWhiteBoard
15:25:01 <TheJulia> Line 94
15:26:18 <dtantsur> can we somehow catch nova folks to get their attention to rescue and that fix?
15:26:43 <TheJulia> I think that is good, essentially just cleaned up the list from the prior meeting. Does anyone have something they need to add?
15:27:06 <TheJulia> dtantsur: I can ask tomorrow
15:27:23 <dtantsur> ++
15:28:00 <rloo> apart from 'there are too many priorities for this week', i think it is fine :)
15:28:01 <TheJulia> #action TheJulia to inquire with nova folk w/r/t locking and rescue patches.
15:28:12 <TheJulia> rloo: :)
15:29:01 <TheJulia> hopefully a good portion of that last will land this week or see traction.
15:29:33 <rloo> any optimists out there?
15:29:44 <TheJulia> I'm keeping the graphical console spec up because the spec maintainer inquired in person about getting reviews on it to unblock them.
15:29:52 * TheJulia raises her hand
15:30:10 <rloo> :)
15:30:22 <rloo> one is better than zero...
15:30:27 <TheJulia> woot!
15:30:44 <dtantsur> I'm fine with the list
15:31:00 <TheJulia> Okay, then I guess we should move forward to Open Discussion
15:31:01 <dtantsur> how much we actually achieve also depends on the submitters, not only on our commitment
15:31:04 <dtantsur> ++
15:31:25 <TheJulia> #topic Open Discussion
15:31:34 <trungnv_> Hi
15:31:42 <TheJulia> trungnv_: Greetings
15:32:01 <trungnv_> In last week, I have pushed new patch about boot from volume with extra volumes
15:32:04 <trungnv_> https://review.openstack.org/#/c/570145/
15:32:05 <patchbot> patch 570145 - ironic - Fix authentication issues along with add multi ext...
15:32:28 <TheJulia> trungnv_: awesome, I've not seen it because I was at the Summit/Forum last week.
15:32:28 <trungnv_> I need to review it.
15:32:52 <trungnv_> Yep
15:33:18 <trungnv_> I also had tested them in our Server
15:33:25 <trungnv_> and they are working well.
15:33:34 <TheJulia> trungnv_: I'll try to review it this week
15:33:38 <TheJulia> trungnv_: ipxe boot?
15:33:45 <trungnv_> Yep. Thanks TheJulia
15:34:00 <trungnv_> Yep
15:34:09 <TheJulia> trungnv_: awesome!
15:34:18 <trungnv_> This patch for iPXE.
15:35:02 <TheJulia> That reminds me of a bug in nova that needs some work that is related to the integration as well as cinder backend usage. The whole thing a host field is now generally expected by cinder drivers :(
15:35:42 <TheJulia> Maybe that might be a "I can't sleep on the airplane" patch...
15:37:01 <TheJulia> Does anyone have anything to discuss?
15:37:38 <openstackgerrit> Kaifeng Wang proposed openstack/ironic master: Implements baremetal inspect abort  https://review.openstack.org/565687
15:37:38 <trungnv_> that is enough for me today. Thanks
15:37:58 <TheJulia> trungnv_: thanks!
15:39:05 <rloo> crickets
15:39:10 <rloo> somewhat loud today
15:39:16 <TheJulia> Indeed
15:39:18 <dtantsur> heh
15:39:28 <TheJulia> Well everyone, thanks for attending this week!
15:39:46 <TheJulia> Have a wonderful week everyone!
15:40:03 <TheJulia> #endmeeting