#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (TheJulia, 15:00:32)

  1. Announcements / Reminder (TheJulia, 15:00:47)
  2. Review action items from previous meeting (TheJulia, 15:06:15)
    1. We had no action items last week \o/ (TheJulia, 15:07:04)

  3. Review subteam status reports (TheJulia, 15:07:32)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:07:47)
    2. ACTION: TheJulia will try and condense operator feedback/asks from summit and OpenInfra Days Beijing in a written form this week. (TheJulia, 15:11:43)

  4. Deciding on priorities for the coming week (TheJulia, 15:18:23)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:18:35)
    2. ACTION: TheJulia to look at ironic-lib and IPA build timeouts this week (TheJulia, 15:23:23)

  5. Discussion (TheJulia, 15:25:03)
    1. https://review.openstack.org/#/c/543936/13/specs/approved/L3-based-deployment.rst (TheJulia, 15:26:28)

  6. Open Discussion (TheJulia, 15:56:33)


Meeting ended at 15:59:05 UTC (full logs).

Action items

  1. TheJulia will try and condense operator feedback/asks from summit and OpenInfra Days Beijing in a written form this week.
  2. TheJulia to look at ironic-lib and IPA build timeouts this week


Action items, by person

  1. TheJulia
    1. TheJulia will try and condense operator feedback/asks from summit and OpenInfra Days Beijing in a written form this week.
    2. TheJulia to look at ironic-lib and IPA build timeouts this week


People present (lines said)

  1. TheJulia (103)
  2. dtantsur (54)
  3. rloo (34)
  4. jiapei (10)
  5. openstackgerrit (9)
  6. sekharvajjula (6)
  7. openstack (5)
  8. etingof (4)
  9. rpioso (3)
  10. hjensas (2)
  11. cdearborn (1)
  12. patchbot (1)
  13. stendulker (1)
  14. rajinir (1)
  15. yolanda (1)
  16. bdodd (1)
  17. mgoddard (1)
  18. hshiina (1)


Generated by MeetBot 0.1.4.