#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:12 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:01:01)

  1. Announcements/Reminders (TheJulia, 15:01:35)
    1. Ironic version 11 was released last week! (TheJulia, 15:02:37)
    2. A "mid-cycle" call is slated for July 17th. Anticipate the agenda to consist of a quick review of the cycle so far and discussion of any topics for the upcoming PTG. (TheJulia, 15:03:59)
    3. Stein PTG planning etherpad has been posted for a ?couple? weeks. Thoughts, Ideas, needs for time with the group should be added to the list before August 23rd. (TheJulia, 15:05:43)
    4. https://etherpad.openstack.org/p/ironic-stein-ptg (TheJulia, 15:05:56)
    5. This week is R-7, which means we realistically have just a few more weeks to be ready for ironic 11.1. (TheJulia, 15:07:39)
    6. Non-core reviewers are absolutely welcome and encouraged to review items on our weekly priority list. (TheJulia, 15:08:34)
    7. ACTION: TheJulia to send out an email and create an etherpad for the "midcycle" call (TheJulia, 15:08:59)
    8. https://doodle.com/poll/nu7bf2t8ygxfm6vf (TheJulia, 15:10:01)

  2. Review action items for our past meeting (TheJulia, 15:11:33)
    1. No action items since the last meeting. (TheJulia, 15:11:51)
    2. TheJulia sent out a summit summary email last week, which was an action item from the prior week. (TheJulia, 15:12:52)
    3. http://lists.openstack.org/pipermail/openstack-dev/2018-July/131972.html (TheJulia, 15:12:54)

  3. Review subteam status reports (TheJulia, 15:13:22)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:13:39)

  4. Deciding on priorities for the coming week (TheJulia, 15:28:05)
  5. RFE Review (TheJulia, 15:36:21)
    1. https://storyboard.openstack.org/#!/story/2002868 (TheJulia, 15:37:13)
    2. ACTION: TheJulia to summarize possible third option in the RFE (TheJulia, 15:56:40)

  6. Open Discussion (TheJulia, 15:57:59)


Meeting ended at 16:05:05 UTC (full logs).

Action items

  1. TheJulia to send out an email and create an etherpad for the "midcycle" call
  2. TheJulia to summarize possible third option in the RFE


Action items, by person

  1. TheJulia
    1. TheJulia to send out an email and create an etherpad for the "midcycle" call
    2. TheJulia to summarize possible third option in the RFE


People present (lines said)

  1. TheJulia (110)
  2. rloo (61)
  3. jroll (38)
  4. sambetts (19)
  5. jiapei (8)
  6. mgoddard (6)
  7. mjturek_ (4)
  8. openstack (4)
  9. patchbot (3)
  10. rpioso (2)
  11. willm (2)
  12. stendulker (2)
  13. NobodyCam (1)
  14. bdodd (1)
  15. hjensas (1)
  16. mjturek (1)
  17. hshiina_ (1)
  18. hshiina (1)


Generated by MeetBot 0.1.4.