#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:09 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:00:57)

  1. Announcements/Reminders (TheJulia, 15:01:10)
    1. 22 days until the PTG (TheJulia, 15:01:54)
    2. Please ensure that you've made your hotel reservation and have registered for the PTG. The hotel room block is expected to sell out. (TheJulia, 15:02:22)
    3. The deadline for submitting topics/ideas is the 23rd, which is this week. (TheJulia, 15:03:00)
    4. https://etherpad.openstack.org/p/ironic-stein-ptg (TheJulia, 15:03:03)
    5. Please +1 items that you feel are important, that will help with trying to determine a schedule and priority for items. (TheJulia, 15:03:50)
    6. etingof informs us that the PTG room block has sold out. (TheJulia, 15:04:14)
    7. Bug day next Thurs (Aug 28th) https://etherpad.openstack.org/p/ironic-bug-day-august-28-2018 (mjturek, 15:05:00)
    8. Bug day next Tuesday (Aug 28th) (TheJulia, 15:05:52)
    9. https://etherpad.openstack.org/p/ironic-bug-day-august-28-2018 (TheJulia, 15:06:01)
    10. https://doodle.com/poll/ef4m9zmacm2ey7ce (TheJulia, 15:08:31)

  2. Review action items from previous meeting (TheJulia, 15:09:20)
  3. Review subteam status reports (TheJulia, 15:11:35)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:13:56)
    2. https://review.openstack.org/#/c/591493/ (cdearborn, 15:20:40)

  4. Deciding on priorities for the coming week (TheJulia, 15:21:48)
  5. Open Discussion (TheJulia, 15:30:34)
    1. https://en.wikipedia.org/wiki/Bus_factor (rloo, 15:36:53)
    2. ACTION: TheJulia to follow-up with ironic-staging-drivers cores regarding adding to the group of reviewers (TheJulia, 15:44:00)
    3. ACTION: TheJulia to review stats and perform some outreach for subprojects this week. (TheJulia, 15:45:10)
    4. https://storyboard.openstack.org/#!/story/2003495 (cdearborn, 15:49:49)
    5. https://storyboard.openstack.org/#!/story/2003494 (cdearborn, 15:50:16)


Meeting ended at 16:01:28 UTC (full logs).

Action items

  1. TheJulia to follow-up with ironic-staging-drivers cores regarding adding to the group of reviewers
  2. TheJulia to review stats and perform some outreach for subprojects this week.


Action items, by person

  1. TheJulia
    1. TheJulia to follow-up with ironic-staging-drivers cores regarding adding to the group of reviewers
    2. TheJulia to review stats and perform some outreach for subprojects this week.


People present (lines said)

  1. TheJulia (107)
  2. rloo (47)
  3. cdearborn (20)
  4. jroll (19)
  5. dtantsur (18)
  6. rpioso (9)
  7. mjturek (6)
  8. etingof (4)
  9. openstackgerrit (4)
  10. patchbot (3)
  11. openstack (3)
  12. jiapei (2)
  13. NobodyCam (2)
  14. mgoddard (2)
  15. kaifeng (1)
  16. bdodd (1)
  17. stendulker (1)


Generated by MeetBot 0.1.4.