#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:07 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:00:42)

  1. Announcements/Reminders (TheJulia, 15:01:29)
    1. We're a few weeks out from the summit in Berlin. If there is anything that anyone wishes to have raised during the Project Onboarding, Project Update, or during the feedback session, please let me know. (TheJulia, 15:02:20)

  2. Review action items from previous meeting (TheJulia, 15:05:18)
    1. No action items from the last meeting (TheJulia, 15:05:26)

  3. Review subteam status reports (TheJulia, 15:05:34)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:05:45)

  4. Priorities for the next week (TheJulia, 15:19:26)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:19:53)
    2. https://storyboard.openstack.org/#!/story/2003809 (rloo, 15:26:05)
    3. https://review.openstack.org/590076 (kaifeng, 15:35:22)

  5. Open Discussion (TheJulia, 15:38:59)
    1. ACTION: dtantsur to create a doodle for Summit/Forum gathering. (TheJulia, 15:54:49)


Meeting ended at 15:55:54 UTC (full logs).

Action items

  1. dtantsur to create a doodle for Summit/Forum gathering.


Action items, by person

  1. dtantsur
    1. dtantsur to create a doodle for Summit/Forum gathering.


People present (lines said)

  1. TheJulia (90)
  2. dtantsur (37)
  3. rloo (34)
  4. jroll (23)
  5. kaifeng (10)
  6. etingof (9)
  7. iurygregory (5)
  8. JayF (3)
  9. openstackgerrit (3)
  10. openstack (3)
  11. stendulker (3)
  12. patchbot (2)
  13. hjensas (2)
  14. mordred (2)
  15. mjturek (2)
  16. hshiina (2)
  17. bdodd (1)
  18. jiapei (1)


Generated by MeetBot 0.1.4.