#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:22 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:01:00)

  1. Announcements / Reminder (TheJulia, 15:01:35)
    1. Currently polling days for a virtual mid-cycle call: https://doodle.com/poll/uqwywaxuxsiu7zde (TheJulia, 15:02:03)
    2. https://etherpad.openstack.org/p/ironic-stein-midcycle (TheJulia, 15:02:54)
    3. dtantsur volunteered to run the meeting next week (TheJulia, 15:03:45)

  2. Action Items from prior meeting (TheJulia, 15:05:43)
    1. One action item was outstanding, and it was to begin planning for a virtual mid-cycle. (TheJulia, 15:06:00)

  3. Review subteam status reports (TheJulia, 15:06:15)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:06:24)
    2. https://review.openstack.org/627663 (TheJulia, 15:17:29)
    3. ACTION: TheJulia to make a list of things that need help (TheJulia, 15:19:33)

  4. Deciding on priorities for the coming week (TheJulia, 15:22:42)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:22:49)

  5. Discussion (TheJulia, 15:32:19)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2019-January/001346.html (TheJulia, 15:38:29)

  6. RFE Review (TheJulia, 15:48:38)
    1. https://storyboard.openstack.org/#!/story/2004592 (TheJulia, 15:48:40)


Meeting ended at 16:02:20 UTC (full logs).

Action items

  1. TheJulia to make a list of things that need help


Action items, by person

  1. TheJulia
    1. TheJulia to make a list of things that need help


People present (lines said)

  1. TheJulia (110)
  2. dtantsur (64)
  3. rloo (29)
  4. rpioso (22)
  5. rpittau (10)
  6. iurygregory (9)
  7. etingof (8)
  8. NobodyCam (4)
  9. dnuka (3)
  10. mjturek (3)
  11. openstack (3)
  12. cdearborn (2)
  13. patchbot (2)
  14. kaifeng (2)
  15. tiendc (1)
  16. kaiokmo (1)
  17. rajinir (1)


Generated by MeetBot 0.1.4.