#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:18 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:01:13)

  1. Announcements / Reminder (TheJulia, 15:01:25)
    1. This week is R-8 of the Stein development cycle. (TheJulia, 15:01:45)
    2. Approximately 2 more weeks are available for non-client libraries (TheJulia, 15:01:56)
    3. Approximately 3 weeks are available for client libraries (TheJulia, 15:02:07)
    4. TC self nominations should occur this week (TheJulia, 15:03:26)
    5. A baremetal sig has been forming, please join in! (TheJulia, 15:03:56)
    6. https://etherpad.openstack.org/p/bare-metal-sig (TheJulia, 15:03:57)
    7. https://etherpad.openstack.org/p/DEN-train-ironic-brainstorming (TheJulia, 15:04:47)

  2. Review action items from previous meeting (TheJulia, 15:06:12)
    1. ACTION: TheJulia needs to send a mid-cycle calls summary (TheJulia, 15:07:17)

  3. Review subteam status reports (TheJulia, 15:07:38)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:07:50)

  4. Deciding on priorities for the coming week (TheJulia, 15:19:08)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:19:26)

  5. Open Discussion (TheJulia, 15:32:19)
    1. https://review.openstack.org/#/c/608563/ and (dnuka, 15:33:21)
    2. https://review.openstack.org/#/c/613828/ (dnuka, 15:33:35)
    3. https://github.com/openstack/ironic/blob/master/ironic/db/sqlalchemy/models.py#L174 (rpittau, 15:45:18)


Meeting ended at 15:49:35 UTC (full logs).

Action items

  1. TheJulia needs to send a mid-cycle calls summary


Action items, by person

  1. TheJulia
    1. TheJulia needs to send a mid-cycle calls summary


People present (lines said)

  1. TheJulia (91)
  2. rloo (23)
  3. dtantsur (23)
  4. jroll (15)
  5. rpittau (12)
  6. etingof (7)
  7. dnuka (7)
  8. iurygregory (6)
  9. openstack (3)
  10. patchbot (2)
  11. openstackgerrit (2)
  12. hjensas (2)
  13. arne_wiebalck (1)
  14. cdearborn (1)
  15. tendulke (1)
  16. rpioso (1)
  17. rajinir (1)
  18. bdodd (1)


Generated by MeetBot 0.1.4.