#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:16 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:00:38)

  1. Announcements / Reminders (TheJulia, 15:01:16)
    1. The PTG topic etherpad is up for review. Please add any additional topics and discussion by Friday of this week. (TheJulia, 15:01:53)
    2. Next week, we shall review the PTG topic etherpad and add +1s to it in order to help form the basis of an agenda. (TheJulia, 15:02:12)
    3. https://etherpad.openstack.org/p/DEN-train-ironic-brainstorming (TheJulia, 15:02:19)

  2. Review subteam status reports (TheJulia, 15:07:42)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:07:50)
    2. ACTION: TheJulia to add links to fast track section (TheJulia, 15:16:35)
    3. ACTION: TheJulia to follow-up with neutron folks regarding smartnic (TheJulia, 15:20:03)

  3. Deciding on priorities for the coming week (TheJulia, 15:28:16)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:28:25)

  4. RFE Review (TheJulia, 15:36:37)
    1. https://storyboard.openstack.org/#!/story/2005328 Relax restrictions on network and storage interfaces (dtantsur, 15:38:21)

  5. Open Discussion (TheJulia, 15:48:27)


Meeting ended at 16:02:39 UTC (full logs).

Action items

  1. TheJulia to add links to fast track section
  2. TheJulia to follow-up with neutron folks regarding smartnic


Action items, by person

  1. TheJulia
    1. TheJulia to add links to fast track section
    2. TheJulia to follow-up with neutron folks regarding smartnic


People present (lines said)

  1. TheJulia (108)
  2. dtantsur (36)
  3. rloo (29)
  4. jroll (20)
  5. rpittau (18)
  6. rpioso (10)
  7. arne_wiebalck (6)
  8. rajinir (6)
  9. kaifeng (5)
  10. openstack (3)
  11. iurygregory (2)
  12. patchbot (2)
  13. cdearborn (1)
  14. etingof (1)
  15. hjensas (1)
  16. dnuka (1)
  17. openstackgerrit (1)
  18. NobodyCam (1)
  19. bdodd (1)
  20. stendulker (1)


Generated by MeetBot 0.1.4.