15:00:17 <TheJulia> #startmeeting ironic
15:00:17 <openstack> Meeting started Mon Apr  8 15:00:17 2019 UTC and is due to finish in 60 minutes.  The chair is TheJulia. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:18 <openstack> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:19 <TheJulia> o/
15:00:20 <rpioso> \o
15:00:21 <openstack> The meeting name has been set to 'ironic'
15:00:21 <rpittau> o/
15:00:23 <iurygregory> o/
15:00:27 <bdodd> o/
15:00:30 <cdearborn> o/
15:00:31 <TheJulia> Four meetings this morniing... :(
15:00:40 <TheJulia> Anyway, time for yet another ironic weekly meeting!
15:00:43 <mjturek> o/
15:00:48 <rajinir> o/
15:00:50 <arne_wiebalck> o/
15:00:51 <dnuka> o/
15:00:52 <baha> o/
15:01:12 <rloo> o/
15:01:24 <TheJulia> I'm hoping this one is fairly quick today because we do need to assess people's interest in PTG topics for those that will and will not be there if there are things that are important to them as well.
15:01:40 <TheJulia> #link https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting
15:01:54 <TheJulia> #topic Announcements / Reminders
15:02:03 <mgoddard> o/
15:02:12 <kaifeng> o/
15:02:17 <jroll> \o
15:02:48 <TheJulia> As discussed, the PTG discussion etherpad for the Train cycle can be found in the agenda, and I'll put the link in the meeting.
15:02:51 <TheJulia> #link https://etherpad.openstack.org/p/DEN-train-ironic-brainstorming
15:03:03 <TheJulia> Does anyone have any announcements or reminders?
15:03:13 <stendulker> o/
15:03:16 <dtantsur> \o
15:04:19 <TheJulia> I'll take that as a No, so we can move on :)
15:04:21 <TheJulia> #topic Review action items from previous meeting
15:04:36 <TheJulia> #link http://eavesdrop.openstack.org/meetings/ironic/2019/ironic.2019-04-01-15.00.log.html
15:04:44 <TheJulia> I didn't get to my action items
15:04:57 <TheJulia> #action TheJulia to get links for fast track posted and follow-up re-smartnics.
15:05:05 <TheJulia> So carrying those forward this week.
15:05:20 <TheJulia> There were no other items that I'm aware of or saw.
15:05:31 <TheJulia> Moving on!
15:05:34 <TheJulia> #topic Review subteam status reports
15:05:42 <TheJulia> #link https://etherpad.openstack.org/p/IronicWhiteBoard
15:05:56 <TheJulia> Line 238
15:06:29 <TheJulia> I wouldn't expect much to have changed over the last week. Largely it seems we had numerous sporadic failures impact us this past week in CI.
15:07:01 <dtantsur> yeah
15:08:51 <TheJulia> Looking at the log, it actually looks like it impacted us heavily this past week. I know we've posted a couple minor fixes, so it looks like just the multinode job seems suspect at this point
15:09:33 <TheJulia> Is anyone looking at the multinode job?
15:09:59 <rloo> I'm going to delete the Python3 first section (L242). If someone wants it as a topic for changes in Train -- add to the Train wishlist etherpad.
15:10:15 <TheJulia> WFM
15:10:59 <rloo> TheJulia: wrt UEFI First, there's one thing left there. L246. I'm not sure what the next steps are for that.
15:11:16 <TheJulia> rloo: additional testing
15:11:32 <rloo> TheJulia: so needs reviews?
15:11:49 <rloo> no, looks like still needs work.
15:12:16 <TheJulia> I think we can drop it and if there is interest then we can carry forth what the community feels it needs for the Train cycle
15:12:36 <rloo> TheJulia: ok, deleting that UEFI First section then.
15:12:37 <TheJulia> I think we can drop conductor roll splitting from our etherpad list
15:12:43 <TheJulia> Any objections?
15:13:01 <dtantsur> nope
15:14:26 <openstackgerrit> Mark Goddard proposed openstack/bifrost master: Pin proliantutils version  https://review.openstack.org/648193
15:14:27 <TheJulia> mgoddard: still WIP for the raid invocation wip?
15:14:46 <mgoddard> TheJulia: yeah, for now
15:15:51 <TheJulia> etingof|afk: still redfish vmedia'ing?
15:17:18 <TheJulia> I did just take care of an action item, I pinged neutron people re smartnics
15:17:24 <TheJulia> \o/
15:17:46 <TheJulia> If there is nothing else, I'm good with proceeding to discussion of the PTG and topics
15:17:58 <dtantsur> I do think etingof|afk is still vmedia'ing
15:18:08 <TheJulia> ack
15:18:17 <dtantsur> there is also a contentious chain of sushy-tools patches for that
15:18:18 <TheJulia> Thanks!
15:18:28 <TheJulia> \o/
15:19:45 <TheJulia> #topic Deciding on priorities for the coming week
15:20:03 <TheJulia> I think we should keep this as-is for this week. Naturally removing the merged items from the list.
15:20:08 <TheJulia> Any objections?
15:20:28 <TheJulia> #link https://etherpad.openstack.org/p/IronicWhiteBoard
15:20:34 <mgoddard> I added one for bifrost if that's ok
15:20:39 <TheJulia> Line 125
15:20:48 <TheJulia> mgoddard: sure
15:20:59 <mgoddard> rocky is currently broken without it
15:21:04 <TheJulia> :(
15:21:24 <TheJulia> NobodyCam: could you look at bifrost reviews when you have a chance? :)
15:22:05 <NobodyCam> Will do :)
15:22:25 <TheJulia> Thanks
15:22:28 <TheJulia> I've removed merged
15:22:43 <NobodyCam> :)
15:23:00 <TheJulia> Is everyone good with the list for the week? If so I think we can proceed to discusison
15:23:18 <rloo> ++
15:23:34 <TheJulia> #topic Discussion
15:24:08 <TheJulia> I'd like us to take a few minutes to go through the denver etherpad. Discuss any items that people wish to ask for questions with, and add +'s to items that people feel are important.
15:24:10 <TheJulia> #link https://etherpad.openstack.org/p/DEN-train-ironic-brainstorming
15:24:37 <TheJulia> Maybe "+1" ?
15:27:07 <rloo> wrt the first one, standalone ironic -- rpioso asks a question. i'm guessing it'll be discussed in both forum and ptg?
15:27:21 <TheJulia> I think so yes
15:27:43 <TheJulia> Forum is much more information collection/larger community context acquisition
15:28:19 <rpioso> rloo, TheJulia: ty
15:28:29 <dtantsur> I also think both
15:28:38 <rpioso> dtantsur: u, too :)
15:29:20 <rloo> oh, TheJulia, to be clear, 'is submitting this as a forum topic...' (L12). Do we know if it is a topic? I thought the forum sched came out but i don't recall the details.
15:29:34 <TheJulia> The ones I submitted did make it t hrough
15:29:56 <rloo> TheJulia: thx, i updated :)
15:33:10 <TheJulia> larsks: will you be at the OpenStack Forum/PTG?
15:33:34 <TheJulia> i guess next steps will be to try and determine a schedule, but I'd like to see more people express interest on various topics
15:34:31 <dtantsur> another Forum/PTG question: do we want to plan a get-together?
15:35:09 <TheJulia> That is another good question.
15:35:20 <rloo> what's a PTG without a get-together? :)
15:35:22 <TheJulia> I can try and figure something out but I'll also need a head count by Friday
15:35:48 <rloo> thx TheJulia!
15:36:19 <TheJulia> Anyway, I guess people can take a little more time to comment on the topics
15:36:41 <TheJulia> but end of day I'll try to begin forming a list together for the actual PTG and begin to try and co-ordinate schedules
15:36:52 <TheJulia> #action TheJulia to make a doodle for an evening gathering
15:37:05 <TheJulia> I guess we're good to proceed to Open Discussion
15:37:08 <rloo> TheJulia: is L147 the same as L160?
15:37:25 <rloo> or maybe not...
15:37:39 <TheJulia> definite overlap
15:37:41 <TheJulia> I can nuke 160
15:37:42 <rloo> well, L150 seems to ask the same question
15:38:17 <TheJulia> 160 has been nuked
15:38:56 <TheJulia> #topic Open Discussion
15:39:36 <TheJulia> Does anyone have anything to discuss today?
15:39:47 <TheJulia> (anything else)
15:40:38 * dtantsur has nothing
15:41:44 <rloo> crickets
15:43:24 <TheJulia> Okay everyone! Thanks!
15:43:28 <TheJulia> Have a wonderful week!
15:43:53 <rloo> Thanks TheJulia!
15:43:57 <TheJulia> #endmeeting