#openstack-ironic: ironic

Meeting started by dtantsur at 15:01:43 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic (TheJulia, 15:03:30)

  1. Announcements/Reminders (TheJulia, 15:03:49)
    1. Dmitry has written up notes from the PTG (Thanks Dmitry!) and shared them with the world. (TheJulia, 15:04:15)
    2. https://dtantsur.github.io/posts/ironic-denver-2019/ (TheJulia, 15:04:24)
    3. The Next PTG will be in Shanghai on November 6th through 8th. (TheJulia, 15:04:57)

  2. Review action items from previous meeting (TheJulia, 15:07:43)
    1. We had no formal action items from last week, but I know there was post meeting discussion of someone emailing regarding the baremetal sig. (TheJulia, 15:08:07)
    2. ACTION: TheJulia follow-up on baremetal sig communication (TheJulia, 15:10:56)

  3. Review subteam status reports (TheJulia, 15:11:19)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:11:39)
    2. https://review.opendev.org/652385 (rpittau, 15:14:24)
    3. https://review.opendev.org/#/c/660145/ (TheJulia, 15:25:07)

  4. Deciding on priorities for the coming week (TheJulia, 15:27:40)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:27:52)
    2. https://review.opendev.org/659809 (mgoddard, 15:30:36)

  5. Baremetal Sig (TheJulia, 15:35:43)
    1. https://docs.google.com/document/d/1KBhJcmpCTm8hn0BX-jO5MAyBYf2RHM5Jh5ib7GTZogM/edit#heading=h.1jw85s2vpx7q (TheJulia, 15:39:28)

  6. RFE Review (TheJulia, 15:41:53)
    1. https://review.opendev.org/#/c/656799/4 (TheJulia, 15:42:09)
    2. https://storyboard.openstack.org/#!/story/2005737 (TheJulia, 15:45:05)

  7. Open Discussion (TheJulia, 15:52:26)


Meeting ended at 16:00:11 UTC (full logs).

Action items

  1. TheJulia follow-up on baremetal sig communication


Action items, by person

  1. TheJulia
    1. TheJulia follow-up on baremetal sig communication


People present (lines said)

  1. TheJulia (119)
  2. dtantsur (40)
  3. arne_wiebalck (24)
  4. jungleboyj (10)
  5. rpittau (7)
  6. patchbot (6)
  7. mgoddard (6)
  8. etingof (5)
  9. kaifeng (4)
  10. dnuka (4)
  11. rpioso (4)
  12. openstack (4)
  13. bdodd (3)
  14. openstackgerrit (2)
  15. cdearborn (1)
  16. jroll (1)
  17. iurygregory (1)
  18. baha (1)
  19. hjensas (1)


Generated by MeetBot 0.1.4.