#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:32 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:01:39)

  1. Announcements / Reminders (TheJulia, 15:02:07)
    1. Support for Python 2.7 testing started being dropped last week. If you see any patches, please review them. (TheJulia, 15:03:58)

  2. Review subteam status reports (TheJulia, 15:07:48)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:08:38)
    2. https://review.opendev.org/#/c/694704/ (TheJulia, 15:09:09)

  3. Deciding on priorities for the coming week (TheJulia, 15:17:40)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:17:57)

  4. Discussion (TheJulia, 15:24:25)
    1. https://indico.cern.ch/event/863986/ (arne_wiebalck, 15:30:34)

  5. Baremetal SIG (TheJulia, 15:43:00)
    1. https://etherpad.openstack.org/p/LON-2020-OPS-TOPICS (arne_wiebalck, 15:45:53)
    2. ACTION: TheJulia to follow-up with foundation folks regarding use case follow-up (TheJulia, 15:46:32)

  6. RFE Review (TheJulia, 15:47:43)
    1. https://storyboard.openstack.org/#!/story/2006936 (TheJulia, 15:48:03)
    2. https://storyboard.openstack.org/#!/story/2006910 (TheJulia, 15:54:31)


Meeting ended at 16:04:56 UTC (full logs).

Action items

  1. TheJulia to follow-up with foundation folks regarding use case follow-up


Action items, by person

  1. TheJulia
    1. TheJulia to follow-up with foundation folks regarding use case follow-up


People present (lines said)

  1. TheJulia (117)
  2. iurygregory (29)
  3. dtantsur (27)
  4. arne_wiebalck (15)
  5. etingof (11)
  6. rpittau (9)
  7. kaifeng (8)
  8. rpioso (7)
  9. mgoddard (4)
  10. openstack (3)
  11. mkrai (2)
  12. cdearborn (1)
  13. patchbot (1)
  14. jerrywang (1)
  15. stendulker (1)


Generated by MeetBot 0.1.4.