#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:13 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:01:42)

  1. Announcements/Reminders (TheJulia, 15:02:04)
    1. https://review.opendev.org/698012 potential CI fix (dtantsur, 15:03:51)
    2. https://indico.cern.ch/event/863986/ (arne_wiebalck, 15:04:08)
    3. https://indico.cern.ch/event/863986/ (TheJulia, 15:04:17)

  2. Review Action Items from the prior week (TheJulia, 15:10:06)
    1. ACTION: TheJulia follow-up on third party CI (TheJulia, 15:10:24)
    2. ACTION: TheJulia email the foundation regarding case studies (TheJulia, 15:10:41)

  3. Review subteam status reports (TheJulia, 15:11:50)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:12:03)

  4. Priorities for the coming week (TheJulia, 15:21:37)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:21:48)
    2. https://review.opendev.org/697775 (kaifeng_, 15:29:24)
    3. https://review.opendev.org/#/c/697775/ does not break any compatibility? (dtantsur, 15:38:53)

  5. RFE Review (TheJulia, 15:39:29)
    1. https://storyboard.openstack.org/#!/story/2006995 (TheJulia, 15:39:51)

  6. Open Discussion (TheJulia, 15:49:37)


Meeting ended at 16:01:57 UTC (full logs).

Action items

  1. TheJulia follow-up on third party CI
  2. TheJulia email the foundation regarding case studies


Action items, by person

  1. TheJulia
    1. TheJulia follow-up on third party CI
    2. TheJulia email the foundation regarding case studies


People present (lines said)

  1. TheJulia (100)
  2. dtantsur (55)
  3. arne_wiebalck (20)
  4. kaifeng_ (20)
  5. rloo (15)
  6. rpioso (11)
  7. iurygregory (10)
  8. patchbot (9)
  9. rpittau (7)
  10. mgoddard (6)
  11. stendulker (4)
  12. openstack (3)
  13. Guest23212 (2)
  14. khansa (1)
  15. cdearborn (1)
  16. etingof (1)
  17. tzumainn (1)
  18. jerrywang1 (1)
  19. openstackgerrit (1)
  20. rajinir (1)
  21. hjensas (1)
  22. bfournie (1)


Generated by MeetBot 0.1.4.