#openstack-ironic: ironic

Meeting started by dtantsur at 15:00:19 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic Our agenda (dtantsur, 15:01:06)

  1. Announcements / Reminder (dtantsur, 15:01:29)
    1. https://etherpad.openstack.org/p/ironic-ussuri-midcycle Proposed agenda items for the midcycle (dtantsur, 15:01:47)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2020-January/011960.html (iurygregory, 15:03:28)

  2. Review action items from previous meeting: http://eavesdrop.openstack.org/meetings/ironic/2020/ (dtantsur, 15:04:25)
  3. Review subteam status reports (capped at ten minutes) (dtantsur, 15:05:11)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard status start on line 277 (dtantsur, 15:05:26)
    2. The in-band deploy steps spec has been approved (dtantsur, 15:07:28)
    3. Managed boot for inspection has been completed (dtantsur, 15:08:51)
    4. mDNS IPv6 support has been completed (dtantsur, 15:12:41)

  4. Deciding on priorities for the coming week (dtantsur, 15:16:45)
    1. The DIB CI jobs are green now and are using CentOS 8. Please keep an eye on them. (dtantsur, 15:22:17)

  5. Open discussion (dtantsur, 15:25:44)
    1. AGREED: If backporting, also backport to queens & pike, unless the cherry-pick is too difficult (dtantsur, 15:28:52)


Meeting ended at 15:40:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. dtantsur (64)
  2. rloo (17)
  3. iurygregory (9)
  4. arne_wiebalck (7)
  5. mgoddard (6)
  6. TheJulia (4)
  7. rpittau (4)
  8. tzumainn (4)
  9. openstack (4)
  10. dansmith (2)
  11. patchbot (2)
  12. jroll (1)
  13. rpioso (1)
  14. bdodd (1)
  15. stendulker (1)


Generated by MeetBot 0.1.4.