#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:11 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:00:59)

  1. Announcements / Reminders (TheJulia, 15:01:08)
    1. Rocky has entered extended maintenance and no more releases will be performed. (TheJulia, 15:01:34)
    2. This week is R-9, so we're beginning to run out of time for this cycle. (TheJulia, 15:02:08)
    3. Reviewers, please spend some time reviewing, we have a number of items people are pushing on and I'm sure everyone will appreciate some additional reviews (TheJulia, 15:02:55)

  2. Review sub-team status reports (TheJulia, 15:07:27)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:07:34)
    2. https://review.opendev.org/#/c/695881 and https://review.opendev.org/#/c/710100 (mgoddard, 15:18:02)
    3. https://review.opendev.org/#/c/711765/ <-- what I posted after looking at our code (TheJulia, 15:21:07)

  3. Deciding on priorities for the coming week (TheJulia, 15:22:13)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:22:26)

  4. Discussion (TheJulia, 15:30:16)
    1. https://github.com/openstack/ironic-tempest-plugin/blob/0cbe05eff6b1618e0cba700e246680f91e029832/ironic_tempest_plugin/config.py#L216 (iurygregory, 15:34:23)
    2. ACTION: dtantsur to document supported branches (dtantsur, 15:47:23)

  5. Open Discussion (TheJulia, 15:50:55)


Meeting ended at 16:00:24 UTC (full logs).

Action items

  1. dtantsur to document supported branches


Action items, by person

  1. dtantsur
    1. dtantsur to document supported branches


People present (lines said)

  1. TheJulia (98)
  2. dtantsur (68)
  3. rpittau (27)
  4. rloo (26)
  5. iurygregory (19)
  6. arne_wiebalck (11)
  7. openstackgerrit (8)
  8. patchbot (5)
  9. mgoddard (4)
  10. openstack (3)
  11. rpioso (2)
  12. cdearborn (1)
  13. erbarr (1)
  14. JayF (1)
  15. etingof (1)
  16. uzumaki (1)
  17. tzumainn (1)
  18. khansa (1)


Generated by MeetBot 0.1.4.