#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:34 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:01:27)

  1. Announcements / Reminders (TheJulia, 15:01:53)
    1. AGREED: Ironic will not be holding a meeting on the 13th because of the Holiday. (TheJulia, 15:06:22)
    2. ACTION: iurygregory to send a note to the mailing list indicating we will not be meeting next week. (TheJulia, 15:08:17)

  2. Review action items from previous meeting (TheJulia, 15:08:27)
  3. Review subteam status reports (TheJulia, 15:11:03)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:11:13)

  4. Deciding on priorities for the coming week! (TheJulia, 15:15:12)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:15:20)

  5. Discussion (TheJulia, 15:21:25)
    1. https://bugs.launchpad.net/ubuntu/+source/edk2/+bug/1821729 (TheJulia, 15:21:45)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2020-April/013757.html (TheJulia, 15:31:13)
    3. AGREED: All cute pet photos should be shared. (TheJulia, 15:38:27)

  6. Baremetal SIG (TheJulia, 15:42:34)
  7. Open Discussion (TheJulia, 15:45:34)


Meeting ended at 16:02:05 UTC (full logs).

Action items

  1. iurygregory to send a note to the mailing list indicating we will not be meeting next week.


Action items, by person

  1. iurygregory
    1. iurygregory to send a note to the mailing list indicating we will not be meeting next week.


People present (lines said)

  1. TheJulia (110)
  2. dtantsur (57)
  3. rpittau (23)
  4. iurygregory (18)
  5. etingof (17)
  6. arne_wiebalck (11)
  7. rpioso (8)
  8. openstackgerrit (6)
  9. openstack (4)
  10. kaifeng_ (3)
  11. hjensas (3)
  12. cdearborn (2)
  13. patchbot (2)
  14. ajya (1)
  15. rloo (1)
  16. erbarr (1)
  17. NobodyCam (1)
  18. rajinir (1)
  19. mgoddard (1)


Generated by MeetBot 0.1.4.