#openstack-ironic: ironic

Meeting started by TheJulia at 15:00:15 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (TheJulia, 15:01:10)

  1. Announcements / Reminder (TheJulia, 15:01:30)
    1. https://review.opendev.org/#/c/720100/ (TheJulia, 15:02:13)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2020-June/015422.html (TheJulia, 15:02:48)

  2. Review subteam status reports (TheJulia, 15:09:21)
    1. https://etherpad.openstack.org/p/IronicWhiteBoard (TheJulia, 15:09:28)

  3. Deciding on priorities for the coming week (TheJulia, 15:23:09)
    1. https://etherpad.opendev.org/p/IronicWhiteBoard (TheJulia, 15:23:17)
    2. ACTION: dtantsur to go talk to release team about model and stuff (TheJulia, 15:35:01)

  4. Open Discussion (TheJulia, 15:38:48)


Meeting ended at 16:02:37 UTC (full logs).

Action items

  1. dtantsur to go talk to release team about model and stuff


Action items, by person

  1. dtantsur
    1. dtantsur to go talk to release team about model and stuff


People present (lines said)

  1. TheJulia (107)
  2. dtantsur (78)
  3. arne_wiebalck (35)
  4. iurygregory (15)
  5. rpittau (12)
  6. kaifeng (9)
  7. Qianbiao (6)
  8. patchbot (4)
  9. rpioso (3)
  10. openstackgerrit (3)
  11. openstack (3)
  12. ajya (1)
  13. cdearborn (1)
  14. erbarr (1)
  15. rloo (1)
  16. rajinir (1)
  17. hjensas (1)
  18. mgoddard (1)


Generated by MeetBot 0.1.4.