#openstack-ironic: ironic

Meeting started by iurygregory at 15:00:04 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (iurygregory, 15:00:34)

  1. Announcements / Reminders (iurygregory, 15:04:21)
    1. AGREED: no upstream meeting on July 5th (iurygregory, 15:10:17)
    2. no upstream meeting on July 5th (iurygregory, 15:10:33)

  2. Review action items from previous meeting (iurygregory, 15:11:03)
  3. Review subteam status reports (iurygregory, 15:11:27)
    1. https://etherpad.opendev.org/p/IronicWhiteBoard (iurygregory, 15:11:33)

  4. Deciding on priorities for the coming week (iurygregory, 15:18:45)
    1. https://tinyurl.com/ironic-weekly-prio-dash (iurygregory, 15:19:01)

  5. Discussion (iurygregory, 15:25:31)
    1. https://review.opendev.org/c/openstack/ironic-lib/+/745536 (iurygregory, 15:26:02)

  6. Baremetal SIG (iurygregory, 15:42:33)
    1. https://etherpad.opendev.org/p/bare-metal-sig (iurygregory, 15:42:37)
    2. Next Baremetal SIG meeting is Tuesday July 13, 2021 at 2 PM UTC - TheJulia talking about Bifrost (iurygregory, 15:43:40)

  7. RFE review (iurygregory, 15:44:02)
    1. https://storyboard.openstack.org/#!/story/2008784 (iurygregory, 15:44:19)


Meeting ended at 16:00:00 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. iurygregory (67)
  2. TheJulia (61)
  3. dtantsur (32)
  4. vmud213 (18)
  5. arne_wiebalck (14)
  6. rloo (12)
  7. rpioso (6)
  8. stendulker (6)
  9. opendevmeet (3)
  10. ajya (1)


Generated by MeetBot 0.1.4.