15:00:00 <iurygregory> #startmeeting ironic
15:00:00 <opendevmeet> Meeting started Mon Aug 16 15:00:00 2021 UTC and is due to finish in 60 minutes.  The chair is iurygregory. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:00 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:00 <opendevmeet> The meeting name has been set to 'ironic'
15:00:17 <iurygregory> Hello everyone! Welcome to our weekly meeting o/
15:00:20 <ajya> o/
15:00:21 <bfournie> o/
15:00:40 <rloo> o/
15:00:47 <stendulker> o/
15:00:59 <iurygregory> let's give a few minutes to see if we have quorum =)
15:01:37 * TheJulia is on PTO and not here :)
15:01:49 * iurygregory is aware ^
15:02:28 <erbarr> o/
15:02:36 <iurygregory> I think I will just say the announcements and move to Open Discussion if anyone has a topic hehe :D
15:02:48 <iurygregory> #topic Announcements / Reminder
15:02:55 <iurygregory> #info TC & PTL Elections are open!
15:03:02 <iurygregory> #link http://lists.openstack.org/pipermail/openstack-discuss/2021-August/024093.html
15:03:36 <iurygregory> #info Release Countdown for R7
15:03:46 <iurygregory> #info General libraries (except client libraries) need to have their last feature release before Non-client library freeze (August 19th)
15:03:46 <iurygregory> #info Client libraries (think python-*client libraries) need to have their last feature release before Client library freeze (September 2nd)
15:04:02 <iurygregory> #info Next Week is our Mid Cycle, I will send an email with the schedule based on the topics we have in the etherpad.
15:04:19 <rpioso> \o
15:04:38 <iurygregory> One thing to keep in mind, we won't have upstream meeting next week since is the Mid Cycle =)
15:05:19 <iurygregory> #action Iury to send an email with the Mid Cycle schedule for each day
15:06:15 <iurygregory> Does anyone have something to announce or remind us?
15:08:32 <iurygregory> Does anyone has something to discuss and we should move to Open Discussion or just finish the meeting?
15:10:26 <iurygregory> ok seems like we don't have any topics :D
15:10:53 <iurygregory> Thanks everyone for your 10 minutes :D
15:10:57 <iurygregory> #endmeeting