#openstack-ironic: ironic

Meeting started by iurygregory at 15:00:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (iurygregory, 15:00:44)

  1. Announcements / Reminder (iurygregory, 15:01:04)
    1. We have topics for the Review Jam tomorrow =) (iurygregory, 15:01:20)

  2. Review action items from previous meeting (iurygregory, 15:03:46)
  3. Review subteam status reports (iurygregory, 15:04:21)
    1. https://etherpad.opendev.org/p/IronicWhiteBoard (iurygregory, 15:04:28)

  4. Deciding on priorities for the coming week (iurygregory, 15:14:23)
  5. Discussion (iurygregory, 15:25:01)
  6. Baremetal SIG (iurygregory, 15:26:17)
    1. ACTION: everyone to reach out to know operators/users (iurygregory, 15:35:02)

  7. Open Discussion (iurygregory, 15:36:43)
  8. Who is going to run the next meeting? (iurygregory, 15:55:29)


Meeting ended at 16:00:26 UTC (full logs).

Action items

  1. everyone to reach out to know operators/users


People present (lines said)

  1. iurygregory (71)
  2. arne_wiebalck (59)
  3. TheJulia (44)
  4. dtantsur (14)
  5. rloo (6)
  6. ajya (5)
  7. opendevmeet (3)
  8. jssfr (3)
  9. erbarr (1)
  10. rpioso (1)


Generated by MeetBot 0.1.4.