#openstack-ironic: ironic

Meeting started by iurygregory at 15:00:00 UTC (full logs).

Meeting summary

    1. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meetin (iurygregory, 15:00:57)
    2. https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting (iurygregory, 15:01:37)

  1. Announcements / Reminder (iurygregory, 15:01:50)
    1. Zed PTG Summary is the ML (iurygregory, 15:02:12)
    2. http://lists.openstack.org/pipermail/openstack-discuss/2022-April/028293.html (iurygregory, 15:02:19)
    3. First bugfix branch to be created next week (iurygregory, 15:04:08)

  2. Review action items from previous meeting (iurygregory, 15:08:53)
  3. Deciding on priorities for the coming week (iurygregory, 15:12:17)
    1. https://review.opendev.org/q/status:open+hashtag:ironic-week-prio (iurygregory, 15:12:25)

  4. Open discussion (iurygregory, 15:19:45)
    1. Transition Victoria to EM (iurygregory, 15:20:06)
    2. https://review.opendev.org/c/openstack/releases/+/837937 (iurygregory, 15:21:15)
    3. ACTION: iury to check if we have releases in victoria before moving to em (iurygregory, 15:22:57)

  5. Baremetal SIG (iurygregory, 15:23:40)
    1. https://etherpad.opendev.org/p/bare-metal-sig (iurygregory, 15:23:54)
    2. Recording of the last SIG meeting - Manuel Holtgrewe on "Bare Metal for Health - Using OpenStack Ironic for HPC at Berlin Institute of Health" (iurygregory, 15:24:06)
    3. https://youtu.be/5yJvXFOqzSI (iurygregory, 15:24:16)

  6. RFE review (iurygregory, 15:26:40)
    1. Prevent mass instance deletions/rebuilds (iurygregory, 15:27:15)
    2. https://storyboard.openstack.org/#!/story/2010007 (iurygregory, 15:27:23)
    3. https://storyboard.openstack.org/#!/story/2010008 (TheJulia, 15:29:12)
    4. https://review.opendev.org/c/openstack/ironic-python-agent/+/839095 (TheJulia, 15:29:59)
    5. https://review.opendev.org/c/openstack/ironic-python-agent/+/839084 (TheJulia, 15:35:33)

  7. Who is going to run the next meeting? (iurygregory, 15:45:28)


Meeting ended at 15:46:48 UTC (full logs).

Action items

  1. iury to check if we have releases in victoria before moving to em


People present (lines said)

  1. TheJulia (73)
  2. iurygregory (71)
  3. dtantsur (13)
  4. rpittau (4)
  5. opendevmeet (3)
  6. rloo (3)
  7. rpioso (2)
  8. hjensas (2)
  9. erbarr (1)
  10. ajya (1)
  11. stendulker (1)
  12. kamlesh6808c (1)


Generated by MeetBot 0.1.4.