15:00:05 <JayF> #startmeeting ironic
15:00:05 <opendevmeet> Meeting started Mon Oct  3 15:00:05 2022 UTC and is due to finish in 60 minutes.  The chair is JayF. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:05 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:05 <opendevmeet> The meeting name has been set to 'ironic'
15:00:11 <JayF> Good morning! Who all is here o/
15:00:35 <ajya> o/
15:00:40 <rloo> o/
15:00:51 <hjensas> o/
15:01:08 <iurygregory> o/
15:01:18 <JayF> #link https://wiki.openstack.org/wiki/Meetings/Ironic#Agenda_for_next_meeting
15:01:29 <JayF> looks like a very light agenda for today; going to try and get us through it quickly
15:01:46 <JayF> #topic Announcements/Reminder
15:01:48 <TheJulia> o/
15:02:01 <JayF> #note PTG is in two weeks, schedule is at https://ptg.opendev.org/ptg.html
15:02:29 <JayF> #note There is one remaining session to be scheduled: a joint session about the Nova->Ironic driver, which will be scheduled tomorrow at Nova's meeting
15:02:31 <erbarr> o/
15:02:44 <JayF> when that's done; I'll email the list with an ICS file you all can import to your calendars to make sure nobody misses it
15:02:52 <JayF> does anyone have an announcement or reminder that was not on the agenda?
15:03:15 <iurygregory> JayF, it would be good to add the schedule in the etherpad we will use for the PTG + email to the ML o/
15:03:43 <JayF> #action JayF to add the PTG schedule to the etherpad when sending out final schedule to list
15:03:57 <iurygregory> This week is week the Zed release will be announced if I recall correctly
15:03:58 <JayF> iurygregory: good suggestion; I've marked that here and will put it on my list
15:04:28 <JayF> #note Zed release is being cut this week. There are no outstanding action items for Ironic for Zed release afaik.
15:04:51 <JayF> iurygregory: that reminded me about something else too
15:05:45 <iurygregory> not sure if last week I've mentioned this in the meeting, but probably good to
15:05:47 <iurygregory> https://review.opendev.org/c/openstack/governance/+/859464
15:05:47 <JayF> #note Thursday, 1400 UTC, there will be an OpenInfra live highlighting features from Zed. I'll be there representing Ironic and invite anyone else who wants to join to attend.
15:06:12 <JayF> iurygregory: ack; that can merge today
15:06:18 <iurygregory> \o/
15:06:37 <JayF> #note A resolution is expected to pass the TC to dedicate the Zed release to Ilya Etingof.
15:06:51 <JayF> If there is nothing else; lets move on?
15:06:56 <TheJulia> https://www.youtube.com/watch?v=MSbB3L9_MeY <--  Link for that stream
15:07:09 <JayF> #link OpenInfra Live at https://www.youtube.com/watch?v=MSbB3L9_MeY
15:07:26 <JayF> #topic Review action items from previous meeting
15:07:47 <JayF> Sadly, it looks like the bot didn't get all the items from our last meeting. I haven't checked raw IRC logs to confirm; but I don't recall any actions from last week?
15:08:38 <JayF> Going to take that as a no and move on.
15:08:44 <JayF> #topic Subteam status report review
15:08:44 <iurygregory> afaik no action items required
15:09:05 <JayF> #link https://etherpad.opendev.org/p/IronicWhiteBoard
15:09:33 <JayF> I request that anyone who has a subteam status report on here; please clean up any items that are only relevant for Zed release. I anticipate we'll have more items come up once PTG is over.
15:10:11 <JayF> I see no updates from this week on the whiteboard; understandable because of release activities.
15:10:16 <JayF> I will move on if there is no comment?
15:10:40 <TheJulia> sounds good
15:10:41 <JayF> #topic  Deciding on priorities for the coming wee'k
15:11:01 <JayF> If you have any patches that need attention, please be sure to add hashtag: #ironic-week-prio
15:11:20 <TheJulia> I'd like to get eyes on our multibyte db issues, but that likely won't be until later in the week and will add the hashtag then
15:11:24 <JayF> Again, I don't expect much movement here due to most contributors working on release activities.
15:11:32 <TheJulia> Seems it is more... complex... than shortening the field.
15:11:51 <JayF> I appreciate that you're digging in :) I look forward to reading that change
15:12:09 <JayF> Moving on...
15:12:12 <JayF> #topic Baremetal SIG
15:12:36 <JayF> #note the next Baremetal SIG meeting will be an Operator Hour at the PTG. I'll send out official notice and an ICS file to the list this week.
15:13:18 <JayF> That should be it for the BM SIG, moving on.
15:13:21 <JayF> #topic RFE Review
15:13:45 <JayF> No RFEs listed here for review; please remember to add any RFE bugs you want approved to the agenda for review.
15:13:50 <JayF> #topic Open Discussion
15:13:57 <JayF> Anything else from anyone?
15:15:11 <JayF> I'll note that generally I'm going to try to run these meetings pretty quickly in the future so we waste as little time as possible. Please ensure you've got agenda items up, or attention on the meeting, if you have something to bring up :).
15:15:29 <JayF> I'd rather have us full-attention pointed this way for 15-30 minutes than have it spread over almost the full hour for the same content
15:15:52 <TheJulia> Sounds good to me!
15:16:50 <iurygregory> ++
15:16:52 <JayF> Last call for open discussion, or meeting items of any kind
15:17:53 <JayF> #endmeeting