15:00:22 <JayF> #startmeeting ironic
15:00:22 <opendevmeet> Meeting started Mon Nov 14 15:00:22 2022 UTC and is due to finish in 60 minutes.  The chair is JayF. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:22 <opendevmeet> Useful Commands: #action #agreed #help #info #idea #link #topic #startvote.
15:00:22 <opendevmeet> The meeting name has been set to 'ironic'
15:00:29 <JayF> Happy Monday folks; who all is here?
15:00:34 <ajya> o/
15:00:45 <rpittau> o/
15:00:50 <kubajj> o/
15:01:05 <JayF> Agenda is pretty slim for today; going to try and get through the meeting quick. If you have something just raise a hand or say somehting and we'll stop for an update
15:01:22 <JayF> #topic Announcements/Reminder
15:01:52 <JayF> #note As usual, Ironic contributors are encouraged to set #ironic-week-prio on patches and to review #ironic-week-prio hashtagged patches. Link to the review dashboard and details in the whiteboard.
15:02:10 * TheJulia blinks -- meeting already
15:02:15 <TheJulia> o/
15:02:17 <JayF> #note Next week is Thanksgiving in the US; many US-based contributors may have limited availability.
15:02:20 <JayF> TheJulia: we got DST'd
15:02:27 <TheJulia> doh
15:02:51 <JayF> Checking previous meeting for action items; we have none, skipping that topic
15:02:53 <rloo> o/
15:03:11 <JayF> #topic Review Ironic CI status
15:03:23 <JayF> I saw something interesting come across
15:03:29 <JayF> which I wonder if it impacts our CI
15:04:06 <JayF> https://review.opendev.org/c/openstack/releases/+/864357 we apparently didn't tag {blah}-last for tempest
15:04:22 <JayF> and I know we've had some trouble on branches with the wrong tempest version to be seemingly running
15:04:55 <JayF> I haven't checked to ensure this is the cause responsible for the effect, but thanks to gmann for finding it and we'lls ee if ussuri/victoria branch CI is happier after merge.
15:05:09 <JayF> Does anyone else have any comments on observed CI behavior or failures in the last week?
15:06:20 <JayF> Taking the silence as a no and moving on
15:06:27 <JayF> #topic 2023.1 Work in progress
15:06:55 <JayF> #note We have extremely few reviews on our 2023.1 workstreams document. I need 2x+2 to land it. Please go review it and put +2s on it if you're OK with the content, if you're not, leave a comment
15:07:01 <JayF> right now I have no feedback and no +2s :(
15:07:27 <JayF> we have no updates on workstream progress for this meeting, so going to move on
15:07:31 <JayF> #topic BM SIG
15:07:43 <JayF> #action dtantsur arne_wiebalck and JayF to actually try and get something on a calendar
15:07:53 <JayF> we have to schedule this; even if we just create a talk outta thin air
15:07:55 <TheJulia> ++
15:08:07 <rpittau> JayF: can you please write the link ?
15:08:16 <JayF> rpittau: which one?
15:08:20 <TheJulia> rpittau: ++
15:08:25 <JayF> #link https://etherpad.opendev.org/p/bare-metal-sig
15:08:26 <TheJulia> I think to the workstreams doc
15:08:31 <JayF> #link https://etherpad.opendev.org/p/ironic-quarterly-meetup
15:08:31 <rpittau> that :)
15:08:32 <rpittau> thanks
15:08:33 <TheJulia> at least, based on timing
15:08:40 <TheJulia> okay
15:08:59 <rpittau> sorry, the workstreams....
15:09:08 <JayF> #link https://review.opendev.org/c/openstack/ironic-specs/+/862538
15:09:26 <rpittau> thanks
15:09:57 <JayF> We have no RFEs for review; skipping section
15:10:05 <JayF> #topic Open Discussion
15:10:11 <JayF> Are there any topics for open discussion?
15:10:20 <TheJulia> Did anyone see the train that hit me on my return flight?
15:10:42 <rloo> WHAT?
15:11:05 <JayF> Is that hyperbolic language or was there literally a train involved?
15:11:21 <TheJulia> just feeling under the weather
15:11:29 <TheJulia> :(
15:11:38 <JayF> Ah, travelling can do that :) hashtag-action TheJulia to go rest
15:11:53 <TheJulia> lol
15:12:00 <JayF> I'm going to close up the meeting; I think we're done with the on the record stuff.
15:12:27 <JayF> I'll be here next week, 11/21, to hold the meeting (but will be gone W/Th/F that week and will need a backup for 11/28 meeting in case I get flight-ed)
15:12:32 <JayF> #endmeeting ironic